Jump to content

Visuelle Flughafen-Markierungen


Recommended Posts

@ xpbeginner, @fsblloch

Danke 🙂 für die Hinweise

 

@Flightrookie

Die ini.-Datei habe ich beigefügt. Vielleicht findest Du trotzdem etwas heraus.

 

@Othello

vor 51 Minuten schrieb Othello:

Also irgend ein AddOn.

Insgeheim bin ich auch davon ausgegangen, daß es ein AddOn sein könnte; ich letzter Zeit habe ich einige Flughäfen installiert aus xplane.org, BetterPushback installiert und FollowMe, wobei FollowMe und die Challenger CL300 irgendwie nicht harmonieren. Aber das hatte ich hier im Forum auch schon mal thematisiert. Leider auch erfolglos.

Better Pushback und FollowMe hab ich auch schon mal deinstalliert, aber es hat auch nicht geholfen. Vielleicht hast Du eine Ahnung?

 

Viele Grüßé

Andreas

 

 

scenery_packs.ini

Link to comment
Share on other sites

Hallo Andreas,

zu diesem Problem stehe ich leider nicht tief genug im Thema, aber ich denke, die Mit-User werden mit Dir zusammen die Lösung finden.

Gruß Reiner, der sich zum 3-wöchigen Urlaub aufmacht.

Link to comment
Share on other sites

@IchmöchteFliegen

 

Ich würde alle nicht Std Plugins deaktivieren.

 

Dazu im Ordner Ressourcen  den Unterordner plugins.disabled anlegen und die in plugins angelegten Ordner in den neuen Ordner verschieben.

Das geht schnell,  und zum erneuten aktivieren ist nur die Verschiebung rückgängig zu machen.

 

Danach sieht man weiter

 

Link to comment
Share on other sites

vor einer Stunde schrieb Othello:

Ich würde alle nicht Std Plugins deaktivieren.

Gute Idee ! Ich hab jetzt mal alle Plugins mal rausgeworfen (auch SAM); nur der PluginAdmin ist da und X-Plane aufgerufen. Die nervigen Hilfsmarkierungen auf den Flugplätzen werden jetzt nicht mehr angezeigt. Ich werde jetzt mal nacheinander die anderen Plugins wieder aktivieren.

Ich gehe mal fest davon aus, den Übeltäter zu finden 🙂 🙂 🙂

 

Link to comment
Share on other sites

vor 34 Minuten schrieb Othello:

Neue Info:

Die Daten kommen von SAM im Debug Modus

Suuuppiiiie 🙂 Das hört sich einfach toll an. Was würde ich ohne Euch machen ! Ich teste das jetzt aus.

 

Danke und viele Grüße an das Forum

 

Andreas

 

  • Upvote 1
Link to comment
Share on other sites

Hallo zusammen,

das Problem ist gelöst ! Ich habe in SAM Settings das Development Mode wie beschriebend Disabled - und alles war gut. Ich war auch öfters hier im Settings, aber daß das

mit dem Entwicklungs-Modus zusammenhängt - wäre ich nie drauf gekommen. Allen Beteiligen nochmals Danke für Ihren Einsatz.

 

Viele Grüße und schönes Wochenende 

 

Andreas

 

  • Like 2
  • Upvote 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...