Jump to content

CTD SU7


 Share

Recommended Posts

Hello,

 

Is anyone experiencing CTDs with this plugin? I believe it is this plugin because I do not get them when I uninstall it.

 

With the plugin installed the app crashes at the menu, as soon as it loads in or quickly after taking flight.

 

I removed everything else from my community folder except FWB A32nx, Navigraph data and this plugin but I was still getting crashes. I uninstalled the plugin and it was not crashing. Reinstalled the plugin caused crashes right away.

 

Any info would be appreciated because the plugin was working great until recently.

Link to comment
Share on other sites

  • Deputy Sheriffs

This is highly unusual, since all ST does is repaint existing AI traffic. Are you running any third-party liveries with your A32x, as that can conflict with the ST assigned liveries?

 

I suggest (all through Aerosoft One, ensure the sim isn't running, and your antivirus is off) an uninstall of ST, a reboot, a reinstall, a reboot, then see if that helps by now running the sim. Also, are all your settings as advised in the manual? 

Link to comment
Share on other sites

  • Root Admin

We do know of a few other DLC that can cause issues with Simple Traffic, so it might be a good idea to remove all from your community folder and check again. If Simple Traffic works you know that is the issue. You can then start add-in the DLC back in to find out what caused the problems. There are if I am correct two already identified in this forum.

Link to comment
Share on other sites

Thanks for the replies. I will be doing some more testing this weekend with the following in my community folder:

  • Navigraph nav data
  • FWB A320
  • Jetblue livery for A320
  • Ambitious toolbar pushback
  • Simple Traffic

It may be the Jetblue livery, will remove that if I get another CTD.

Link to comment
Share on other sites

After after some testing I had a few CTDs with Simple Traffic installed. I had CTDs with the following other add-ons installed (these are the add-ons I need at a minimum:

  • Navigraph nav data
  • FWB A320

I then re-installed Simple Traffic but I turned off real-time traffic in settings. Then I did not get any CTDs and I was able to complete a flight. I think it has something to do with some aircraft being loaded with real-time traffic enabled and Simple Traffic. Is there any logs I can provide you to further debug? I would like real-time traffic but I can live without it for now.

 

Will do some more testing after I add back some of my other add-ons to test stability.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...