Jump to content

Trim problems CRJ900 after the update Version 1.0.15.0:


NISMO
 Share

Recommended Posts

  • NISMO changed the title to Trim problems CRJ900 after the update Version 1.0.15.0:

Unfortunately I can‘t test it today, while I‘m not at home. But I heared from some friends, which have the same problems after the update. But also from others which don‘t encounter any problems.

 

Sounds a bit strange.

 

P.S.:

Could be linked by the kind of installation. The working ones were bought at the aerosoft shop -> comunity folder. 

Link to comment
Share on other sites

I have the same issue regarding the runaway nose down trim, my flight was in the CRJ550. I am using the Honeycomb Yoke and Throttles. I wasn't able to take off either. Has anyone also experienced the inability to click on any of the lighting switches?

Link to comment
Share on other sites

I haven't had any trim issues. The major issue for me after this update is that none of the switches are clickable (i.e., battery switch, hydraulics, generators, lights, NW steering, Rev thrusters, etc.). All of the knobs can be turned, but none of the switches.

 

Also, in the -700, you can't scroll wheel the switches, they now have to be clicked. And a handful of them on the overhead panel are all connected. For example, Pass Signs, Emer Lts, W/S heat, and cabin pressure are all connected, so when you try to switch one of them, they all move. 

 

Not sure what changed, but it's definitely not working properly, and is unflyable until the switches are working properly. Especially the 900/1000 where none of the switches can even be moved.

  • Like 1
Link to comment
Share on other sites

Havn't flown it for months, so with the HUD update I wanted to give it a try.

 

Like phase1, a lot of the switch were not working, so I re-installed the CRJ, it's working now, but not really better, if I switch lamp test to 1, the following switch will move :

- N1 synch

- Spoiler man/disarm

- Yoke nose down

- Yoke I/C

- and about 20-30 more

 

Also have the trim problem with assistance true to life

Link to comment
Share on other sites

Yea, I tried uninstalling and then reinstalling. Didn't change anything for me.

 

In the 900/1000, none of the switches move or give the option to move when hovering the cursor over them. 

 

In the 550/700, the switches can be moved, but only by clicking, not with scroll wheel, and the ones I mentioned above are all connected and cannot be moved individually. Additionally, the ADIRs knobs cannot be turned and the transponder knob cannot be turned, even though the cursor gives the scroll icon. 

 

Not sure how this wasn't caught by QA before the update was pushed. It's glaringly obvious. Along w/ the trim issues mentioned by others, none of the planes are in a flyable state since almost all of the essential knobs and switches aren't working properly. Hopefully, a hotfix is a priority... 

Link to comment
Share on other sites

I have set my settings to "Assist All" and the trim works via the assistance. However, when I change to Middle-ground, the trim reverts back to a full runaway nose down. I always fly "True to life" assistance and the same problem remains.

@HermanThat work around did not work for me either. Thanks for the idea though.

@NISMOI second the findings as well. I am able to turn all dials and click any button, but all the post switches are unable to be interacted with.

 

 

 

 

Link to comment
Share on other sites

6 minutes ago, Naukiti said:

I have set my settings to "Assist All" and the trim works via the assistance. However, when I change to Middle-ground, the trim reverts back to a full runaway nose down. I always fly "True to life" assistance and the same problem remains.

@HermanThat work around did not work for me either. Thanks for the idea though.

@NISMOI second the findings as well. I am able to turn all dials and click any button, but all the post switches are unable to be interacted with.

 

 

 

 

 

I'll add that there are two knobs in the bleed air section of the overhead panel that cannot be turned - Bleed Valves (stuck closed, should be Auto) and Wing A/I Cross Bleed (stuck "From left", should be "Normal").

 

Seems that most of the immovable switches are stuck in the incorrect state.

 

I also noticed this on the center console: the AIL Trim is stuck on the LWD side and cannot be moved and the Rudder trim is stuck to the NL side and cannot be re-centered. Lol a simple HUD fix broke everything. 

CRJ 900 Center Console Trim Issues.png

Link to comment
Share on other sites

8 minutes ago, Herman said:

If the linked post wasn't clear, Su7 resulted in resetting many of the user settings. In particular, please check in Options/Assistance Options to ensure at least "AI AUTO-TRIM" is OFF:

Untitled3.jpg

 

 

 

Apologies, I meant to mention that in my post that I did verify AI auto-trim was confirmed off and the trim runaway continues.

Link to comment
Share on other sites

50 minutes ago, Herman said:

If the linked post wasn't clear, Su7 resulted in resetting many of the user settings. In particular, please check in Options/Assistance Options to ensure at least "AI AUTO-TRIM" is OFF:

 

It has nothing to do with the AI Auto-Trim. Because all of the knobs and switches are broken, frozen and cannot be reset, the Stab Trim on the Yoke is literally stuck "Nose Down." It cannot be reset--It's frozen there. Just like the aileron and rudder trims in my other screen shot. See here:  

 

@NISMO found the cause of the runaway trim...among other things lol

 

Stab Trim Stuck_CRJ 900.png

Link to comment
Share on other sites

3 hours ago, phase1NE said:

I haven't had any trim issues. The major issue for me after this update is that none of the switches are clickable (i.e., battery switch, hydraulics, generators, lights, NW steering, Rev thrusters, etc.). All of the knobs can be turned, but none of the switches.

 

Also, in the -700, you can't scroll wheel the switches, they now have to be clicked. And a handful of them on the overhead panel are all connected. For example, Pass Signs, Emer Lts, W/S heat, and cabin pressure are all connected, so when you try to switch one of them, they all move. 

 

Not sure what changed, but it's definitely not working properly, and is unflyable until the switches are working properly. Especially the 900/1000 where none of the switches can even be moved.

Same here.

Link to comment
Share on other sites

2 hours ago, phase1NE said:

Yea, I tried uninstalling and then reinstalling. Didn't change anything for me.

 

In the 900/1000, none of the switches move or give the option to move when hovering the cursor over them. 

 

In the 550/700, the switches can be moved, but only by clicking, not with scroll wheel, and the ones I mentioned above are all connected and cannot be moved individually. Additionally, the ADIRs knobs cannot be turned and the transponder knob cannot be turned, even though the cursor gives the scroll icon. 

 

Not sure how this wasn't caught by QA before the update was pushed. It's glaringly obvious. Along w/ the trim issues mentioned by others, none of the planes are in a flyable state since almost all of the essential knobs and switches aren't working properly. Hopefully, a hotfix is a priority... 

Same issue.  The 900/1000 is messed up differently than the 550/700 as mentioned above.  Mine is from the Microsoft store and was deleted and then reinstalled for the update.

Link to comment
Share on other sites

Had Sim running earlier today and noticed the CRJ updates were out. Did the updates and a flight with no issues. Shut down for awhile, restarted the sim and tried a new flight. I use cold and dark. Can't turn the battery power on, no switches operate now. This is sad.... That was in the 900. Seems the 700 works ok. Upate...switched back from 900 to 700 and now switches don't work anymore either. Looks like another rift between Asobo and Aerosoft....WWIII.....lol.

Link to comment
Share on other sites

2 hours ago, qman said:

I just went and checked because of this thread. No problems here. HUD works too.

Bought from the aerosoft store - installed and updated via aerosoft one

Saitek yoke/throttles

windows 11

Worked for me...once. Now broken, try again ....lol.

Link to comment
Share on other sites

Same as several above - The 700 has clickable switches, but for me clicking on one switch (to arm the Emergency Lights for example) also switches 10 other switches, including anti-ice, probe heat, sets packs to cold air, etc. It's crazy.   In the 900/1000, no switches are clickable at all, but the overhead brightness knob can be turned.

Updated from the in-game store and had the same old problem of it downloading over and over and over without actually installing anything. 

I have currently deleted both planes again and am redownloading and installing both. Hope it clears up the issues. 

Apologies to the OP who was having Trim issues for helping hijack a thread, but the plane's update on MSFS has gone seriously wrong.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...