Jump to content

Missing Sounds in CRJ7


Recommended Posts

Not sure if anyone else is having this issue, but I hear no engine sounds inside or cockpit sounds like the 900.

Just hear a fan/humming noise in exterior view but no engine noise. I have tried full uninstall and reinstall but to no avail.

 

Anyone have any ideas?

 

Cheers

Link to comment
Share on other sites

  • CRJ Forum Moderator
On 24.11.2021 at 15:38, A220Flyer sagte:

Not sure if anyone else is having this issue, but I hear no engine sounds inside or cockpit sounds like the 900.

Just hear a fan/humming noise in exterior view but no engine noise. I have tried full uninstall and reinstall but to no avail.

 

Anyone have any ideas?

 

Cheers

Could it be some sort of sound device issue (e.g. MSFS audio or parts of it going to another device)?

 

Sounds play without issues at my end....

Link to comment
Share on other sites

On 11/25/2021 at 9:23 AM, GEK_the_Reaper said:

Could it be some sort of sound device issue (e.g. MSFS audio or parts of it going to another device)?

 

Sounds play without issues at my end....

I don't believe so.. I haven't made any changes. Tried uninstalling both a/c and deleting all the files but no avail.

Link to comment
Share on other sites

5 hours ago, GEK_the_Reaper said:

@A220Flyer is it only in the C900 (don't understand your first post)?

Which livery?

I just did a fresh install of all of the aircraft 550,7,9,1000 and its fixed. I honestly am not sure what the cause was. It was every CRJ700 livery that came with the aircraft that was giving me issues

 

Thank you all for trying to help..

 

Admin please close this as its been resolved Thanks

 

:)

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...