Jump to content

Simple Traffic issues !


michalis
 Share

Recommended Posts

Hello ,

 

I just purchased and installed Simple Traffic into my Msfs2020 .

The installation went fine using Aerosoft One application .

 

I run my sim and loaded a flight . Everything up to this point was Perfect . I then pressed esc to end the flight and it got Stucked !! I couldn't end my flight .

I restarted my sim. Tried to enter my Content Manager and i couldn't , it got stucked !

 

Either there is an Issue with the Program or it is in Conflict with an addon i have in my Community folder !!

I will do some more checks and get back toy you !

 

Mike 

Link to comment
Share on other sites

After doing some checks with my Community folder ( Removing and adding back items ) ,

i found Out that the issue was Caused by Asobo's Repaints ( A320 , B748 , B777 etc ... ) .

Most probably in Conflict with Aerosoft's Simple Traffic !

 

I don't  know yet if its just One Repaint or a many more  !!

 

I will do some more checks and get back .

Link to comment
Share on other sites

  • Root Admin
2 hours ago, michalis said:

After doing some checks with my Community folder ( Removing and adding back items ) ,

i found Out that the issue was Caused by Asobo's Repaints ( A320 , B748 , B777 etc ... ) .

Most probably in Conflict with Aerosoft's Simple Traffic !

 

I don't  know yet if its just One Repaint or a many more  !!

 

I will do some more checks and get back .

 

Indeed we have a lot of repaints that are not done according to the SDK, causes problems for a lot of add-ons, the CRJ for example.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...