Jump to content

Flickering terminal Chania


09tir98
 Share

Recommended Posts

Are you using the latest version? If so this might happen if you have just copied the new version into the old one and then ovewriting the files. The old version uses a special object placer plugin and the new version does not but places the ojects the normal way - if you just copy the new one into the old one the plugin is still there and some objects might be placed two times then causing this kind of flickering (and other glitches).

 

To fix this, please download the latest version, and prior to installation delete the old Chania folders from Custom Scenery, then install the scenery again from your downloaed package. If you are using Aerosoft One please uninstall the scenery in Aerosoft One, make sure all the Chania folders are removed from Custom Scenery, then install again.

 

Link to comment
Share on other sites

14 minutes ago, FlyAgi said:

Are you using the latest version? If so this might happen if you have just copied the new version into the old one and then ovewriting the files. The old version uses a special object placer plugin and the new version does not but places the ojects the normal way - if you just copy the new one into the old one the plugin is still there and some objects might be placed two times then causing this kind of flickering (and other glitches).

 

To fix this, please download the latest version, and prior to installation delete the old Chania folders from Custom Scenery, then install the scenery again from your downloaed package. If you are using Aerosoft One please uninstall the scenery in Aerosoft One, make sure all the Chania folders are removed from Custom Scenery, then install again.

 

I bought the scenery 3 days ago so I am using whatever version is available on the x-plane.org store. I just tried reinstalling it by first deleting all the folder and it made no difference. I also tried with the included mesh and the ortho4xp patch, no difference. 

Link to comment
Share on other sites

I got it... there where indeed some objects placed twice. Please try this hotfix and report back:

 

  1. Download Aerosoft_LGSA Chania_FlickerFix.zip
  2. Open zip file
  3. Open folder "Aerosoft - LGSA Chania - 2 - Airport"
  4. Copy "Earth nav data" folder into your Chania Airport layer (should be named as the folder from step 3 but I'm not sure it's exactly the same)
  5. Overwrite files

 

 

 

Link to comment
Share on other sites

17 minutes ago, FlyAgi said:

I got it... there where indeed some objects placed twice. Please try this hotfix and report back:

 

  1. Download Aerosoft_LGSA Chania_FlickerFix.zip
  2. Open zip file
  3. Open folder "Aerosoft - LGSA Chania - 2 - Airport"
  4. Copy "Earth nav data" folder into your Chania Airport layer (should be named as the folder from step 3 but I'm not sure it's exactly the same)
  5. Overwrite files

 

 

 

Yes, that fixed it. Thank you very much!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...