Jump to content

AFC Bridge failed to run


Recommended Posts

When trying to use my bravo with MSFS 2020 I cannot get the LED's to work. I did some troubleshooting to see what the issue was and even tried to run the .exe file in the community folder. I get the following error msg. AFC Bridge Failed to initialize SimConnectToTheLine. I have tried to remove everything and reinstall and it still doesn't work. 

Link to comment
Share on other sites

  • Aerosoft

Hi,

 

please attach your exe.xml here. For the Steam simulator version the file can be found under "C:\Users\{CurrentUser}\AppData\Roaming\Microsoft Flight Simulator".

 

If you start the AFC_bridge.exe manually, make sure you wait until the sim has loaded into main menu. Then you should not get that error anymore.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...