Jump to content

FPS drops when looking at certain building - EDDB BER Airport


Kafel
 Share

Recommended Posts

Hello,

 

I've noticed that in the Aerosooft's Berlin Branderburg Airport is a little issue. The whole airport is FPS friendly but when I look at the buildings showed in the screenshot (next to rwy 25L), my FPS drops to like 5-10 FPS. I know it's a scenery issue and not mine, few other sceneries had that before, I believe it's a issue with RAM or something. Can you fix that? 

212540616_Beztytuu.png

Link to comment
Share on other sites

3 minutes ago, Mathijs Kok said:

I am not able to recreate this. Can you give me an idea on your settings? They seem low.

I know. It's hard to explain. But that has nothing to do with the graphic settings. As I said, if I look away, my fps are back to like 30-40. But when I look at these buildings it immediately drops. When I taxi to the 25L I have to look away, otherwise I'd have like 10 fps. I remember some other scenery developers having the same issue. I'm not into the technical stuff but I remember it was something about certain objects are taking too much RAM or CPU and that causes the FPS drops. Maybe parked cars? I turned off the ground traffic to 0 but that didn't help.

Link to comment
Share on other sites

  • Root Admin

It is for sure a well know possible issue that a single object, seen from a special angle, can cause serious framerate issues. And they are notoriously hard to find as they can be extremely location, view direction and even zoom dependant (let alone changes in seasons and time). 

 

Can you send me saved flight so I can see exactly what you see in regards to location and direction?

Link to comment
Share on other sites

Same here. Cannot replicate this problem.

This building has nothing special that makes it stand out from the other ones technically.

 

The parked cars have obviously made it there in a recent MSFS update and should be suppressed with a future update of BER (it's not a car park but more like an apron for service vehicles). I'll make a note on that.

 

Bests,

Sascha

  • Thanks 1
Link to comment
Share on other sites

On 10/13/2021 at 8:39 PM, Mathijs Kok said:

It is for sure a well know possible issue that a single object, seen from a special angle, can cause serious framerate issues. And they are notoriously hard to find as they can be extremely location, view direction and even zoom dependant (let alone changes in seasons and time). 

 

Can you send me saved flight so I can see exactly what you see in regards to location and direction?

 

On 10/14/2021 at 10:11 AM, Sasa said:

Same here. Cannot replicate this problem.

This building has nothing special that makes it stand out from the other ones technically.

 

The parked cars have obviously made it there in a recent MSFS update and should be suppressed with a future update of BER (it's not a car park but more like an apron for service vehicles). I'll make a note on that.

 

Bests,

Sascha

Hello,

 

Looks like WU6 fixed it? I've noticed that parked cars disappeared and looks like it's better now. You can see it's the same parking lot but only fuel trucks are here. I believe these parked cars caused the problem. 

 

 

1309582171_Beztytuu.png

Link to comment
Share on other sites

Mathijs Kok
This post was recognized by Mathijs Kok!

Sasa was awarded the badge 'Great Support'

On 10/20/2021 at 9:59 AM, Kafel said:

Looks like WU6 fixed it? I've noticed that parked cars disappeared and looks like it's better now. You can see it's the same parking lot but only fuel trucks are here. I believe these parked cars caused the problem.

 

Do you mean the recent Sim Update 6?

 

Looking at your screenshot and video I noticed two things that are odd:

 

The aerial imagery that comes with BER doesn't seem to display at all in your case. It's supposed to look like this with the vehicles on the aprons removed to make space for the 3D models (as clean way to do it that should be expected from every airport scenery):

 

image.thumb.png.e403e5fe768a7cac1c4695416f2f8a69.png

 

To fix that issue I would really recommend a fresh install of EDDB.

 

Next I noticed that your fuel trucks looks considerably different (more yellow). The fuel trucks parked at this location are default models (they are those that come to your gate when you request them via ATC) and should look like this:

 

image.thumb.png.a5e9b328be56156821f490a056fedd3d.png

 

Could it be possible that you have something installed there that replaces the fuel truck textures or even the whole models? The could explain the performance problems when you look into their direction.

 

Bests,

Sascha

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...