Jump to content

A319 elevator trims lose settings


tonyc
 Share

Recommended Posts

I have had a strange problem on some recent flights. 

 

After push and start I set the elevator trim to the settings shown in both the fuel planner and aircraft MCDU. All is well and I set off for the taxi to the hold point. Before reaching the hold point I hit the take off check button and see the trim has dropped back to its lowest setting from where I had set it. I certainly haven't hit any other conflicting buttons on the way and never have seen this happen before. The only thing different recently has been the installation of my new Thrustmaster TCM Airbus stick and throttle quadrant but that should have no bearing on the trim?

 

Any thoughts gratefully accepted as always.

Link to comment
Share on other sites

If you used the Autopilot and then go back to manual, the trim will reset itself.  Something else is ensuring the P3D Settings Repeat Slider for your Elevator Trim is set to zero.  If you are using software specific to your controller then the issue might also be there, but the Airbus software itself runs fine for me. Those are the only things I can think of. 

 

Best wishes.

 

 

Link to comment
Share on other sites

Hi,

Just a quick one. 

Please note that you can have such abnormal behavior if you are using PFPX for assigning a parking brake to a button. I am having such issue for some time and discussing it with Peter for eventual solution. The way around is using a Ctrl+. for setting the brake ON and OFF.

Hope the above helps.

Link to comment
Share on other sites

Thanks Dave

 

The problem only occurs on the ground during taxi after start and once I reset it after the take off test button tells me about it it stays there and flies very well. So autopilot functions normally. The Thrustmaster TCM Airbus stick and quadrant has no separate software you simply set it up in P3D control options or FSCUIP (whichever you prefer). I have been setting the trim up manually turn the trim wheel rather than using the keyboard number keys 7,4 and 1, I wonder if that was it? I will continue to test the options and report back if I find anything.

 

Hi Goshob

 

Thanks for the reply. I don't use PFPX but I do use Ctrl+. for my brakes but thanks anyway.

 

Thanks both for the help.

 

Tony 

Link to comment
Share on other sites

SOLVED!!!

 

It turned out that my new TCM Airbus stick which I programmed the left "black" stick button for Vatsim PTT was also programmed for elevator down trim (default I guess). So every time I spoke to a controller the trim disappeared down! A bit awkward when you finish up confirming take off 26L at a busy Gatwick then having to retrim! 

 

All sorted now. Thanks anyway guys!

 

Tony

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...