Jump to content

LNAV Behaviour, obvious cause ?!


Recommended Posts

12 minutes ago, MidnightFlyer said:

After flying Working Title CJ4 for over 300+ Hours it was time for me to put my hands on newer aircraft , opted for CRJ and got into same LNAV issue as well as complete cockpit freeze once. 

I hope Aerosoft can take care of this issue ASAP , You guys should learn from Freeware Working Title CJ4 Project, they created very stable aircraft platform.

 

We all should have bones to pick with Aerosoft's dev practices, but your comment is misinformed nonsense, and doesn't add anything to this conversation. There are a whole host of reasons why the comparisons you mention make no sense to this conversation, and they cheapen everyone elses fair criticism of the lack of progress on the CRJ.

 

 

But I digress...what I CAN say is that LNAV issues still exist in SU8, and it is amplified in the SU9 beta (yes, i know Hans knows already).

 

Seems to me that since late fall (november/december), Aerosoft rolled developer resources off the CRJ to other projects, despite it having a collection of issues like this. I hope now, due to multiple valid complaints coming from multiple mediums...that the powers that exist above Mathijs can give him back some resources to actually fix the issues that have plagued the CRJ. I empathize a bit when lack of resources cause a lack of delivery, but its time to make that change for the CRJ.

 

Per this post linked below, I see no mention of LNAV though. It needs to be added, since rigorous testing of a revised LNAV guidance will absolutely be required in SU9...even if Asobo makes changes to "revert" it to pre-SU9 LNAV before the official update releases.  Either way, it takes (wo)man power to develop and test things if you want them to work as intended.

 

 

 

  • Upvote 2
Link to comment
Share on other sites

On 4/10/2022 at 6:29 PM, jstnj said:

 

We all should have bones to pick with Aerosoft's dev practices, but your comment is misinformed nonsense, and doesn't add anything to this conversation. There are a whole host of reasons why the comparisons you mention make no sense to this conversation, and they cheapen everyone elses fair criticism of the lack of progress on the CRJ.

 

 

But I digress...what I CAN say is that LNAV issues still exist in SU8, and it is amplified in the SU9 beta (yes, i know Hans knows already).

 

Seems to me that since late fall (november/december), Aerosoft rolled developer resources off the CRJ to other projects, despite it having a collection of issues like this. I hope now, due to multiple valid complaints coming from multiple mediums...that the powers that exist above Mathijs can give him back some resources to actually fix the issues that have plagued the CRJ. I empathize a bit when lack of resources cause a lack of delivery, but its time to make that change for the CRJ.

 

Per this post linked below, I see no mention of LNAV though. It needs to be added, since rigorous testing of a revised LNAV guidance will absolutely be required in SU9...even if Asobo makes changes to "revert" it to pre-SU9 LNAV before the official update releases.  Either way, it takes (wo)man power to develop and test things if you want them to work as intended.

 

 

 

 My comment does add something to this conversation. It shows some people are not satisfied with the final result of this product. So many bugs and problems, I don't know about you but i paid US$51 for this and i expect my LNAV to work. Simple is that. Welcome to delete my comments if it breaks your heart and does not fall into your "fair criticism". 

 

 

 

  • Downvote 3
Link to comment
Share on other sites

56 minutes ago, MidnightFlyer said:

It shows some people are not satisfied with the final result of this product.

I would be embarrassed to publicly admit to being illiterate like this.

 

Like, you actually had the temerity to say this in a topic complaining about how it isn't working right on a forum filled with people complaining about how it's not being updated fast enough.

  • Upvote 1
Link to comment
Share on other sites

  • 2 weeks later...

Back to the topic guys, pls. Otherwise some may find a reason to lock/close this one , too.

 

First two flights in the released SU-9 shows the same LNAV and general autopilot quirks as reported many times in various forum topics.

Flights were done with a clean community folder, stock nav-data.
I did hope for, but not expect a change comming with SU-9

 

High time for an update soon ...

 

Oliver

  • Upvote 2
Link to comment
Share on other sites

On 4/27/2022 at 3:54 AM, JetNoise said:

Back to the topic guys, pls. Otherwise some may find a reason to lock/close this one , too.

 

First two flights in the released SU-9 shows the same LNAV and general autopilot quirks as reported many times in various forum topics.

Flights were done with a clean community folder, stock nav-data.
I did hope for, but not expect a change comming with SU-9

 

High time for an update soon ...

 

Oliver

Agreed, an update would be nice. 

Link to comment
Share on other sites

I'm seeing people reporting a similar thing on the newly released JustFlight 146.  That uses a mod of the WT CJ4 FMS currently, but they're noticing it mainly (only?) happens on northern legs.  Just skimming the topic quickly, it looks like that might hold true here.

 

Maybe that'll help narrow it down.  Alternately, maybe it's a sim-ism?

  • Thanks 2
Link to comment
Share on other sites

3 hours ago, Joe Markowski said:

I'm seeing people reporting a similar thing on the newly released JustFlight 146.  That uses a mod of the WT CJ4 FMS currently, but they're noticing it mainly (only?) happens on northern legs.  Just skimming the topic quickly, it looks like that might hold true here.

 

Maybe that'll help narrow it down.  Alternately, maybe it's a sim-ism?

Good info. Thanks. As an aside, I had a look at the 146. It looks nice, and man, that EFB looks like it has a lot of functionality!

  • Upvote 1
Link to comment
Share on other sites

On 5/1/2022 at 2:01 PM, Joe Markowski said:

I'm seeing people reporting a similar thing on the newly released JustFlight 146.  That uses a mod of the WT CJ4 FMS currently, but they're noticing it mainly (only?) happens on northern legs.  Just skimming the topic quickly, it looks like that might hold true here.

 

Maybe that'll help narrow it down.  Alternately, maybe it's a sim-ism?

 

I remember the WT CJ4 went through a period of having LNAV issues itself,  so that's no surprise. I sincerely hope it's not having issues caused by going from 359deg->0 deg ...

 

Anyway, there's only going to be so many solutions to the problem so it might just have picked up a bug in parallel rather than from a shared implementation with the CRJ, but on the other hand they might both be unearthing something in the SDK...

 

Edit: the JPL C152 has *awful* LNAV handling for me & that just uses the stock AP. Hmm.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...