Jump to content

CTD After Reinstallation of CRJ Pro


tcvalley
 Share

Recommended Posts

I probably jinxed myself when I closed out my last post regarding CTD.

I was able to fly without any problems for about an hour then saved and shutdown for the evening the next morning I tried to load P3D  v4.5 and within about a minute it would CTD.

I rebooted with no success. I rolled back my Nvidia driver, Windows updates with no success.

I uninstalled my CRJ and it still wouldn't get past the desktop.

Did a complete reinstall of P3D and was able to get into the loading page and fly other aircraft. When I tried to load the CRJ and then run P3D it would CTD but after a much longer time.

After much searching a found a similar problem a few years ago regarding making certain RAAS was not installed when reinstalling the CRJ. I will try that next.

- I am running programs as Administrator.

- I reboot after each installation

- Antivirus disabled

P3D v 4.5.14.34698

EVGA GeForce  GTX 970 6Gb

16 Gb RAM

 

I am just perplexed how something could change in less than 24 hrs.

It is very frustrating for me.

 

I hope someone can solve this issue I really enjoy flying the CRJ when I can anyway.

 

Thanks,

Tom

Link to comment
Share on other sites

Since the response for help was overwhelming I have been trying everything I could think of. Finally after uninstalling CRJ Pro for the umpteenth time and then running the Client I was able to get P3D back up and have the CRJ appear but when I tried to save it. The problem started all over again. I will seek help elsewhere.

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...