Jump to content

Why does my Sim Wings Ibiza look so poor ?


Dr_Eddie
 Share

Recommended Posts

Hi to all, my first flight into this airport was so disappointing. It was pretty pathetic to be honest. Nothing at all like the screenshots shown in your gallery. Not one single palm tree to be found. I couldn't even request taxi to the gate from the ATC menu. So I taxied to the terminal which was just a plain facade. No nameplate as in the screen shots gallery. I couldn't summon a jetway, fuel truck, or baggage cart either. I'd have been better off at the default airport.

Is there a manual or some sort of settings guide.?  No way I'll be buying any more addon scenery if this is the result.

Default Heathrow looks amazing in my sim, a proper car park with detailed cars, not blobs of pixels from GE as here.

Very disappointing show guys.

  • Downvote 4
Link to comment
Share on other sites

  • Deputy Sheriffs

As you are the only perso reporting this, here the usual questions:

1. Where did you buy this adddon?

2. MSFS up-to date?

3. Screenshot of what you are seeing (jpg or png only, attached to your post, no links to other sites please)

 

Link to comment
Share on other sites

Bought from the Aerosoft shop and installed correctly using the Serial Key provided. My settings are on Medium as my PC is a reasonably high spec. Intel 8700K 6 core CPU @3.7 GHZ, 16GB DDR4 2600 RAM GTX 1080 TI with 11 GB DDR5 Ram on OC profile. I'm getting 30FPS at Default Heathrow and it is incredibly realistic right through to the M25 motorway. I can get some screengrabs of what I'm seeing, at Ibiza so you can see for yourselves.

My MSFS is 1.17.30 so bang up to date. How do I know if it is installed correctly ?  What are the minimum display settings one needs to use to see the product properly ? Where are the docs located, if any ?

 

Link to comment
Share on other sites

  • Deputy Sheriffs
On 7/13/2021 at 7:56 PM, mopperle said:

3. Screenshot of what you are seeing (jpg or png only, attached to your post, no links to other sites please)

 

Link to comment
Share on other sites

10 hours ago, Dr_Eddie said:

Bought from the Aerosoft shop and installed correctly using the Serial Key provided. My settings are on Medium as my PC is a reasonably high spec. Intel 8700K 6 core CPU @3.7 GHZ, 16GB DDR4 2600 RAM GTX 1080 TI with 11 GB DDR5 Ram on OC profile. I'm getting 30FPS at Default Heathrow and it is incredibly realistic right through to the M25 motorway. I can get some screengrabs of what I'm seeing, at Ibiza so you can see for yourselves.

My MSFS is 1.17.30 so bang up to date. How do I know if it is installed correctly ?  What are the minimum display settings one needs to use to see the product properly ? Where are the docs located, if any ?

 

 

I can concur I have Ibiza and it's perfect, looks exactly like the screenshots, sounds like a file may have corrupted, as mopperle says screenshots will help, I have run Ibiza at both Medium and Ultra settings and obviously get better results on Ultra, but medium worked fine. Another idea is you may have a conflicting mod in your community folder, have you tried loading Ibiza with only that in your community folder

 

Just a fyi, Heathrow is a handcrafted airport by Asobo so that's why it looks better than the other default airports, but still needs a big upgrade tbh to be the best it could be.

Link to comment
Share on other sites

Well, the big clue all is not well is that there is nothing related to Ibiza in the Community folder, So where did it install. I'm pretty sure it found my Community folder during the install and I always check these things to avoid issues like this. The Aerosoft updater and Windows both show it as being installed, but there is nothing in the Content Manager showing except Paderborn as an Aerosoft product. The only thing I did during the install which might have affected the install was to refuse the Navdata Pro charts application install. I use Navigraph charts , so I didn't need another chart app.

I have searched the hard drive and can find no trace of this product anywhere. So where did over a Gigabyte of data go ?

Now I think an uninstall and re-install is the only way to resolve the issue. Its pretty obvious the Ibiza is default not an addon.

Desktop Screenshot 2021.07.15 - 16.45.46.16.png

Desktop Screenshot 2021.07.15 - 16.58.08.67.png

Microsoft Flight Simulator Screenshot 2021.07.15 - 17.14.54.61.png

Microsoft Flight Simulator Screenshot 2021.07.15 - 17.15.42.84.png

Microsoft Flight Simulator Screenshot 2021.07.15 - 17.16.36.25.png

Microsoft Flight Simulator Screenshot 2021.07.15 - 17.18.23.47.png

Microsoft Flight Simulator Screenshot 2021.07.10 - 17.03.41.97.png

Link to comment
Share on other sites

  • Deputy Sheriffs

When you run the installer of an Aerosoft Add-on a xml file is copied to the ASUpdater "Products" folder. So the Asupdater knows that a product has been installed. There is no check that the files are really where they should be. Obviously for some strange reason the product got not installed/got deleted (AV software?)

 

What is the installation path of your MSFS?

Link to comment
Share on other sites

  • Root Admin
On 7/16/2021 at 6:53 PM, EasternT3 said:

Hi. That's, as you said, the default Ibiza, I'm not that great at support, but as you say, try re-installing it, hopefully that works,

 

And that is why I was not happy to read "Very disappointing show guys." in the opening message. 

  • Upvote 1
Link to comment
Share on other sites

  • Developer

Your Install of the Product was at the 25th November 2020! More the 7 month before you post your „problem“ here, what did you do in between? 🤔

  • Upvote 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...