Jump to content

TNCB 1.0.2.0 CTD


vicentezc
 Share

Recommended Posts

Hello,

 

I hadn't flow in TNCB for a while. I tried starting a flight from TNCB today and this is causing a CTD.

MSFS version: 1.17.3.0

TNCB version: 1.0.2.0

 

I tried loading the flight with FBW A32NX and then with a default aircraft, but I had a CTD in both cases.

I am using Navigraph (latest AIRAC version installed), FSUIPC, and FaceTrackNoIR.

 

Are you aware of any potential conflicts with other add-ons?

Please let me know what other information I can provide for the investigation.

 

Thanks!


Vicente Zepeda Cabral

(edit: I forgot to add MSFS version)

Link to comment
Share on other sites

Below are the Event Viewer logs at the time of CTD.

I read that the ntdll.dll issue could be due to Windows not being up to date, but I just performed all updates (windows and drivers).

Please let me know if there is something else I can provide.

 

Error:


Faulting application name: FlightSimulator.exe, version: 0.0.0.0, time stamp: 0x60c0b1e3
Faulting module name: ntdll.dll, version: 10.0.19041.1110, time stamp: 0xe7a22463
Exception code: 0xc0000005
Fault offset: 0x0000000000063416
Faulting process id: 0x36ac
Faulting application start time: 0x01d77cc90e2f8bf0
Faulting application path: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.17.3.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
Faulting module path: C:\Windows\SYSTEM32\ntdll.dll
Report Id: 39fdbdfb-59a4-413f-a30f-e55b4c2739ea
Faulting package full name: Microsoft.FlightSimulator_1.17.3.0_x64__8wekyb3d8bbwe
Faulting package-relative application ID: App

 

Information:

 

Fault bucket 1964475221673729537, type 5
Event Name: FaultTolerantHeap
Response: Not available
Cab Id: 0

Problem signature:
P1: FlightSimulator.exe
P2: 0.0.0.0
P3: 60C0B1E3
P4: ffffbaad
P5: 
P6: 
P7: 
P8: 
P9: 
P10: 
 

Information:

 

Fault bucket 1551290488565071857, type 5
Event Name: MoAppCrash
Response: Not available
Cab Id: 0

Problem signature:
P1: Microsoft.FlightSimulator_1.17.3.0_x64__8wekyb3d8bbwe
P2: praid:App
P3: 0.0.0.0
P4: 60c0b1e3
P5: ntdll.dll
P6: 10.0.19041.1110
P7: e7a22463
P8: c0000005
P9: 0000000000063416
P10: 
 

 

 

 

Link to comment
Share on other sites

Hello,

This happens when loading a flight, so before I even see the airport.

After removing all my add-ons from my Community folder, it is working fine.

However, I have 600+ add-ons in my community folder, so it will be impossible to find the one that may be causing a conflict.

Have you had any reports of conflicts with specific add-ons such as Navigraph, mobiflight, etc.?

Anything that could help finding the culprit would be really useful.

Thanks!

Link to comment
Share on other sites

13 hours ago, vicentezc said:

However, I have 600+ add-ons in my community folder,

TBH, when you think you need 600+ addons, it can be guaranteed that there will be problems. Even in my best times with FSX and P3D, where I had really a lot of addons, I never came close to such a number.

Only advise I can give you: think about what you really need and do not install everything that is available. ;)

Link to comment
Share on other sites

Thanks! If I manage to find the conflict, I will post it here in case it helps someone else.

Many of these 600+ add-ons are liveries, and payware or good quality freeware sceneries 🙂

I may have to try one of those tools yes!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...