Jump to content

Low Volts Led light won't extinguish


Recommended Posts

Hello, I am flying the Zibo on X_plane 11 with the Zibo Mod profile and I noticed that the "Low Volts" Led light won't extinguish even during the flight. In the zibo_mod profile, the condtion used for this LED light is "sim/cockpit 2/annunciators/low_voltage with a value =1. What is the error in this biding? Thanks! 

Link to comment
Share on other sites

  • Aerosoft

Hi Alex,

 

it seems that maybe the Zibo does not address that default dataref then. Easiest solution would be to just remove that condition via the ConfigTool. Or alternatively see if there is a correct dataref available for the Zibo specifically.

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...
  • Aerosoft

Hi guys,

 

i am not proficient with what the Zibo provides or does not provide...but it looks like this is just not the correct dataref then. Maybe the "Low Volts" LED could be tied to the "ELEC" Master Caution light on the glareshield instead, as this would be most likely more suitable. But this depends on what datarefs the Zibo offers. You can either ask the Zibo makers directly, or try to find a suitable dataref via the dataref editor.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...