Jump to content

TCAS Problem / X-Plane 11.55 + FF A320 Ultimate 1.1.12


Recommended Posts

Hallo,

 

Aktivierung der Funktion TCAS (Umschaltung von THRT auf ALL, bzw. parallel auf TA) führt kurz vor dem T/O unweigerlich zum Absturz von X-Plane 11!

 

Das Interessante ist, dass ich nach dem "Hochfahren" des Cockpits schon am Gate im NAV Display sich bewegende Objekte in weiß angezeigt bekomme?

 

Habe im Ausschlussverfahren nacheinander alle Plugins wie

 

X-Life (Freeware Version / neuster Stand)

Traffic Global (neuster Stand)

FM (neuster Stand)

FlyWithLua (neuster Stand)

Better Pushback (neuester Stand)

 

deinstalliert und wieder installiert.

 

Des Weiteren den Vulkan Treiber deaktiviert/aktiviert.

 

Es bleibt bei dem Effekt.

 

Bleibe ich aber bei der Einstellung THRT und TA, dann passiert nichts, sehe aber während des Fluges im NAV Display keine symbolischen Hinweise,

obwohl ich aus der Cockpitsicht bei jedem Flug sich annähernde oder kreuzende Flieger auf unterschiedlichen Höhen sehe!

Es erfolgt auch keine akustische Warnung wie "Traffic".

 

Habe zu diesem Thema schon das Forum durchackert, hie und da poppt das Thema TCAS auch auf, aber zumindestens für mich nicht mit schlüssigen

Lösungen.

 

Eine Frage am Rande.

Welche der v.g. Programme, incl. X-Plane 11.55, beinhalten, bzw. "steuern" die Funktion TCAS im Zusammenhang mit dem FF A320 U?

 

Gruß

monty0705

Link to comment
Share on other sites

Vor 1 Stunde, monty0705 sagte:

Aktivierung der Funktion TCAS (Umschaltung von THRT auf ALL, bzw. parallel auf TA) führt kurz vor dem T/O unweigerlich zum Absturz von X-Plane 11!

Interessant: X-Plane 11.55? Woher hast du das (Schreibfähler)? Und der FFA320 in der Version 1.1.12 ist beta!

Ich "arbeite" mit X-Plane 11.53, Toliss 321 und 319 in der jeweils neuesten Version sowie dem Traffic Global, ver. 1.1.0010 und habe keinerlei Probleme damit. TCAS funktioniert seit einiger Zeit ohne Abstürze! Der FFA320 ist seit Corona bei mir stillgelegt.

Ich vermute, das der FF320 daran "schuld" ist. Wahrscheinlich hast du da aber schlechte Karten, mir hat FF jedenfalls verboten, E-Mails dorthin zu schreiben.

X-Plane hatte in diesem Zusammenhang einen dokumentierten Fehler, der aber mindestens seit ver. 11.53 behoben ist.

Guten Flug

Link to comment
Share on other sites

vor 59 Minuten, Flightrookie sagte:

das ist kein Schreibfehler, schaue mal hier:

Hi, du scheinst ja sehr experimentierfreudig zu sein. Da sind Probleme jedoch vorbestimmt. Ich hatte im letzten Jahr dauernde Abstürze, deren Ursache allerdings auf der Hardwareseite (defekte Grafikkarte) zu finden war. Jetzt funktioniert alles fehlerfrei. Deshalb meide ich Beta-Versionen. Es ist doch nichts frustrierender als ein Absturz, der nach einer Vorbereitungszeit von einer guten halben bis zu einer dreiviertel Stunde die Simulation einfach so aussteigen lässt.

Ich bin tatsächlich sehr zufrieden und glücklich(?), wenn ich eine saubere Landung am Zielflughafen hinlegen kann.

Tut mir leid, dass ich da nicht weiter helfen kann, zumal mich dein Problem interessiert hat.

Guten Flug.

Link to comment
Share on other sites

vor 10 Minuten, PilotWS sagte:

....Da sind Probleme jedoch vorbestimmt....

... dann sichert man sich vor dem Update einfach den gesamten X-Plane-Ordner, und falls es Probleme gibt, einfach zurückkopieren.

Und wenn man dann noch den "richtigen" Flieger hat, einfach während des Fluges zwischendurch die "Situation" speichern, dann kann man nach einem Absturz an der zuletzt gespeicherten Situation wieder aufsetzen.... 😉

Link to comment
Share on other sites

vor 37 Minuten, PilotWS sagte:

Hi, du scheinst ja sehr experimentierfreudig zu sein. Da sind Probleme jedoch vorbestimmt.

 

Das war ich schon immer, nur wer wagt, der gewinnt. 😀

 

Ehrlich gesagt, ich hatte bislang nur mit einem Beta-Update mal Probleme gehabt, LR bessert  ja zeitnah nach und alles funzt wieder. Da habe ich kein Problem.

 

Da ich genug Speicherplatz habe (auf einer älteren 3. SSD 500 GB), habe ich eine Rumpfinstallation als Reserve zum Experimentieren installiert, ansonsten kann man eine Neuinstallation mit einfachen Mitteln erstellen.

Dazu lösche ich alles aus dem XP11-Ordner außer die Ordner Aircraft, Custom Scenery und Global Scenery, der Rest ist selbst bei einer nicht so schnellen Internetverbindung in ca. 1-2 Std. wieder installiert. Lediglich Plugins etc. müssten ergänzt werden, aber hier kann man dann auch mal die aktuellen Versionen installieren, was der Absturzsicherheit auch dienlich ist.

Ansonsten kann man den Beta-Haken beim Installer herausnehmen, dann wird die vorherige finale Version wieder installiert und alles dürfte gut sein. Du siehst, es gibt verschiedene Herangehensweisen.

 

Ansonsten gute Flüge und Landungen,

Gruß Horst

Link to comment
Share on other sites

Interessante Diskussion!

 

Hilft mir aber nicht wirklich weiter.

 

Noch ein Hinweis.

 

Ich "fahre" grundsätzlich und bisher auch immer mit Erfolg, BETA Versionen, sowohl bei X-Plane 11, als auch den FF A320 U betreffend.

 

Das Alleine erklärt aber nicht das TCAS Problem.

 

Gruß

Ditmar

Link to comment
Share on other sites

Ja, das war leider etwas OT, ergab sich aber so. 😉

 

Leider kann ich dir bei deinem Problem auch nicht weiterhelfen, da ich die FF A320 nicht im Hangar habe.

Hast du denn schon einmal eine Vorgängerversion (z.B. 1.1.10) ausprobiert?

 

Ansonsten bleiben nur Mutmaßungen:

- Download  fehlerhaft, neu herunterladen

- Archiv-Datei (über 500 MB groß) fehlerhaft entpackt, 7-Zip verwenden

- Alle Plugins auf Aktualität überprüfen

 

Link to comment
Share on other sites

Habe gestern in den "Tiefen des Internets" einen Lösungsansatz gefunden, mit dem tatsächlich während des Fluges 

das entsprechende "Annäherungssymbol" angezeigt wird.

 

Nach dem man in X-Plane 11 die Option "neuen Flug" gewählt hat, poppt als nächstes das Fenster mit einer Auswahl von Fliegern auf.

Ich wähle den FF A320 U aus und tippe oben rechts das Fenster "KI-Flugzeuge" an.

Danach poppt ein weitere Eingabemaske, u.a. mit dem Button "Flugzeug hinzufügen", auf.

 

Diesen Button so lange drücken, bis maximal 17 Einträge (bei mir) angezeigt werden.

Nur die Einträge Traffic Global TCAS (Other) stehen lassen, alle übrigen Einträge (beginnen jeweils mit LAMINAR ... u. Flugzeugtyp)

löschen!

 

Jetzt werden die im Umfeld befindlichen Flieger (TCAS Einstellung gem. meinem 1. Post) entsprechend angezeigt.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...