Jump to content

Honeycomb throttles don't work with the Airbus


Recommended Posts

Hi there,

a new strange problem occured while using any Airbus since I've got my new Honeycomb Bravo throttles. I've intended to use FSUIPC for the axes and LINDA for buttons. So far, I didn't use any profile in the Honeycomb software, as I wasn't sure if those settings were "global". In any case, I want a certain setting of axes to be loaded automatically with a certain aircraft. And that's what FSUIPC can do very well. Now to the problem:


When using the Aerosoft A330, the throttles don't move at all, even when I use the same FSUIPC profile that works without a problem with all other addon aircraft such as PMDG, TFDI,... It doesn't matter wheather I use "Send direct to FSUIPC Calibration" or "Send to FS as a normal exis" - When I move the hardware throttles, nothing happens in the cockpit but the click of the sound of the throttle detents. The FADEC section of the configurator - as described in the manual - isn't there anymore. So, nothing to switch there..


When using the FSL A320, he throttle levers in the either start halfway to full throttle (only half the range that it should be), or they work in the opposite direction. To make it more exact: You have 2 options to set the axes in FSUIPC:

1) Axis assignments => Send direct to FSUIPC Calibration => Assign "Throttle1" and "Throttle2": Then I can influence the direction in "Joystick Calibration" by ticking or unticking the "Rev" tickbar at the corresponding Throttle setting (all the other axes need this setting with my Honeycomb). But this way, the throttle movements in the Airbus effectively start in the middle of the throttle range in the VC and ranges to TO/GA - so only half way of what it should be. No chance to bring it to idle with the Honeycomb throttles.

2) Axis assignments => Send to FS as a normal axis => "Throttle1 Set" and "Throttle2 Set": Then I get the full range from Idle to TO/GA, but in the opposide way (Honeycomb idle causes TO/GA in VC and Honeycomb full power causes Idle power in the VC). In this 2nd option, there is no tickbar to click "Rev". So again, no way to change that.

I just can't find a way to tell the Airbus to recognize the full range or the proper direction of my throttles.


At first, I thought it must be a special FSL problem. But now, that it doesn't work with the Aerosoft Airbus either, I'm not even sure in which forum I should adress this problem: Here at the AS Airbus forum? At Honeycomb? At FSUIPC? Or at FSLabs? ...as it only seems to come up with the combination Honeycomb throttles and any Airbusses.


With the Saitek throttles that I've used before, there was no problem at all, using the same kind of axis assignments.


Could you imagine, what is wrong here?

Best regards and thanks in advance.


Link to comment
Share on other sites

  • 5 months later...

Hello again,

the problem with the thrust levers still exists. To make it clear: It isn't possible to assign any axis to the throttles using FSUIPC. No problem with the other axes (aileron, elevater, rudder). I'm using the Thrustmaster T.1600 as a sidestick, the Saitek rudder pedals for the rudders and I'm trying to use the Honeycomb Throttles for throttles. Never had a problem with the old Saitek throttles, but only now with the Honeycomb - and ONLY with the AS A330. All other planes work fine with it.

To describe the problem more exactly: With any Honeycomb axis assigned, the throttle levers in the virtual cockpit don't move at all, nor does the movement of the physical throttles any effect on the thrust. Moving them just triggers a "click".

Then, I tried the throttle lever of my Thrustmaster (for both engines): There, the throttles in the vc are moving, but the thrust settings don't respond to it. Example: The thrust levers show TO/GA, but the thrust hardly increases and decreases to idle a few seconds later, while the throttle levers still remain in the TO/GA position.

Even the commands of the keyboard don't show any reasonable influence: I can use F1-F4, and anyhow the thrust increases and decreases, but far from being controllable.

With the release of the AS airliners from the past years, there was always an option to click at the config. panel "If your throttles show strange behaviour, check this box"... or similar. Whenever I did this, the problems were solved. Where has this checkbox gone in the A330 config panel?? And why isn't it there any more?

What can I do about the problem? The throttle assignments are a complete mess at the moment, as if there were 2 or 3 systems trying to move the throttles at the same time. And thus the A330 is still unflyable because of this here in my sim.

A330 version is:  (problem already occured in previous versions)
P3d v


Thanks in advance.


Regards, Dominik

Link to comment
Share on other sites

Yes, I've checked the tutorial section. Lots of information about the TCA Thrustmaster in connection with the Airbusses, but not with Honeycomb. I should add that I left any Honeycomb profiles untouched so far, because I wanted to avoid any interferings with FSUIPC, which I'm using as the tool for assignments.

I'm still not sure, weather Honeycomb profiles are linked to specific "title=" entries in the aircraft.cfg's (like the FSUIPC profiles can be) or if they are globally set. If they are NOT "title" specific, they are no option for me.

Link to comment
Share on other sites

  • Aerosoft

Hi BudSpencer,

I suggest you dont use FSUIPC here for the axes on the A330.

In P3D, just go to the Options - Axis assignments and assign Engine Throttle 1 Axis and Engine Throttle 2 Axis the two levers you use on the Bravo quadrant.


Best regards.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...