Jump to content

A 320 von Jardesign - Speedbrakes funktionieren nicht richtig / A 320 by Jardesign - Speedbrakes not working


NN1
 Share

Recommended Posts

Hallo,
ich habe ein kleines Problem mit dem A 320 von Jardesign, und zwar funktionieren die Speedbrakes nicht mehr richtig, bzw. fahren nicht mehr richtig aus ... Ich habe bereits an meinem Joystick alle Tastenbelegungen nochmal gelöscht und ihn neu eingerichtet und X Plane auf die Voreinstellungen zurückgesetzt  ... Ich habe X-Plane vor kurzer Zeit komplett neu installiert, da das Spiel dauernd abstürzte ... Dann habe ich den A 320 auch neu installiert und seitdem habe ich das Problem, davor hat mit dem Flugzeug alles einwandfrei funktioniert  ... :-(    
In der Anlage habe ich ein Bild reingetan, so sehen bei mir die vollständig ausgefahrenen Spoilers aus ... Ist das normal, dass diese nur so wenig ausfahren? Gibt es vielleicht eine ältere Version von dem Flugzeug, zu dem Zeitpunkt, wo ich es gekauft habe?  ( Habe es Ende Juli 2020 gekauft )  Oder kann man das mit den Spoilers irgendwo umstellen? 
Vielen Dank für Ihre Hilfe :-) 

___

 

Hello,
I have a small problem with the A 320 from Jardesign, namely the speedbrakes no longer work properly, or do not extend properly ... I have already deleted all key assignments on my joystick again and set it up again and reset X Plane to the default settings ... I have completely reinstalled X-Plane a short time ago, because the game kept crashing ... Then I also reinstalled the A 320 and since then I have the problem, before that everything worked fine with the plane ... :-(    
In the attachment I put in a picture, this is what the fully extended spoilers look like by my plane ... Is that normal that these extend only so little? Is there maybe an older version of the plane at the time I bought it?  (  I bought it at the end of July 2020 ) Or can you change that with the spoilers somewhere? 
Thanks for your help :-) 

 

Translated with www.DeepL.com/Translator (free version)

x Plane.PNG

Link to comment
Share on other sites

Danke für die Antwort, hmm ja ... Ok
Bei der Landung sehen die glaub ich auch nicht anders aus ... 🙂
Naja, trotzdem Danke, vielleicht ändert sich das ja in Zukunft :)

Grüße

Link to comment
Share on other sites

Habs gerade auch mal beim Landen probiert, bei mir bei der JD 320 fahren nicht alle aus ... Oder muss man da etwas spezielles drücken?  :)
Habe nur im FMC bei den Einstellungen noch Spoilers axis gefunden, aber das hat irgendwie auch nicht viel gebracht ....

VG

Link to comment
Share on other sites

Hmmm... Komisch ... Ich hatte gestern Abend auch nochmal ein Landeanflug mit dem JD 320 gemacht, da sind die Spoilers nicht ganz ausgefahren ... Welche Version hat dein JD 320? 
 

Link to comment
Share on other sites

Achso OK , danke 🙂 Ich habe mir die ältere Version wieder runtergeladen und es geht wieder 🙂

Vielen Dank für die Hilfe :)

Link to comment
Share on other sites

vor 8 Stunden , Michael1955 sagte:

Muß man eventuell die Spoiler armen?

 

Micha, da hast du recht. Die Spoiler müssen sowohl beim Start als auch bei der Landung in Stellung armed gestellt werden. Bei der Landung fahren sie sonst nicht aus.

 

Das macht man schon automatisch und denkt gar nicht mehr daran. Die ToLiss erinnert einen ja automatisch im ECAM daran, die Spoiler zu armen (oder armed?).

Ich habe zu Thema Spoilers einen interessanten Artikel im Internet gefunden, den findet ihr hier als PDF.
 

Link to comment
Share on other sites

Danke für die PDF Datei :)
Ja, hab ich gestern Abend auch gemerkt 🙂 Bei mir (hab jetzt den JD 3.7)    fahren bei der Landung die Spoilers auch automatisch aus, wenn man Schubumkehr aktiviert ... 

Vielen Dank nochmal für eure Hilfe :)

Link to comment
Share on other sites

Ist das bei Boing nicht eher so, dass ( so hat es Horst ja auch gesagt ) die Spoiler gearmed sein müssen.

 

Ich habe den JD A320 nicht, sondern die FFA320 und die ToLiss A321 und da es eben Boings sind, setze ich vor der Landung die Speedbrakes auf armed und dann fahren die bei der Landung brav aus .

Da muß ich keine Schubumkehr setzen.

Aber nichts genaues weiß man nicht, denn ich kann mir nicht vorstellen, dass das bei JD anders sein soll.

Link to comment
Share on other sites

Also bei mir bei der JD 320 ist es so, dass wenn man die vollen Spoilers ausgefahren haben möchte, man die Schubumkehr aktivieren muss. (Version 3.7) Bei der Boeing (737-800) fahre ich die immer manuell aus, ich habe Spoilers eig. noch nie auf arm gestellt...

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...