Jump to content

ALT hold on approach


Recommended Posts

Coming in to EKCH rwy12 (ILS). The LOC was captured and altitude 3000. The GS was armed but not yet alive. All was going well. Suddenly the plane started descending (before GS came alive).

Tried the approach again and the same thing happened - suddenly started losing altitude - would not hold the set altitude of 3000

Link to comment
Share on other sites

I have tried 4 ILS approaches so far (2x EDDH, 2x EDDF), but all ended with a sudden descent ( > 3000ft/min! ) when the GS became active and the aircraft was supposed to follow the GS signal.
We've had that before, the CRJ not following the GS signal and ramming one into the ground instead. 

Well, the MSFS version dont show this behaviour.

 

1893750616_P3Dv5_CRJ-ILSwrong.thumb.jpg.2d8267da61a20db8a6e19dc98b3b9ba9.jpg

Link to comment
Share on other sites

Just wanted to chime in here. I'm using Prepar3Dv4.5 and seem to have the same issue. Last time I flew the CRJ was about a year ago and everything worked back then so I kinda knew the procedure. Today I did EDDF-EDDS-EDDF both times in approach the plane started descending without a reason. I always dialed in the ILS frequency (first time via the FMS, second via the tuning panel). Coming closer to the ILS, the plane is in the Altitude mode and holds its altitude just fine (4000ft in both cases). As always, when closing into the localizer I activate the APPR mode in the autopilot, in that case LOC becomes green in the PFD annunciator, while GS remains white (meaning its armed not yet active, right?) Anyways, plane suddenly starts descending seemingly without any reason, while ALT hold is actually still activated and oddly enough GS remains armed. So I deactivate the autopilot to keep the plane level and wait for the GS to come in. Thereafter when I capture the glideslope the mode also switches and the FD actually directs me into the GS. Although I have to say, the FD was still behaving kinda oddly, but hard to describe. A little bit delayed I guess? So there is a fix in the works I guess?

Just a little offtopic, as I am not completely familiar with the CRJ like I am with Boeings or Airbusses. Whats the procedure when flying an ILS approach? Firstly tune the ILS frequency (either FMS or in the panel?), the plane then sets the localizer course by itself? From then on just arm the approach mode when intercepting just like its done in a Airbus/Boeing? And if everything would be working correctly the plane would intercept the LOC and GS just fine right? My last time flying the CRJ was quite a few months ago so I'm kinda rusty and even back then I wasn't *that* familiar with it. But I think everything worked just as I described it if I recall it correctly. Maybe someone can correct me, if I'm wrong with the usual procedure of flying the ILS.

Link to comment
Share on other sites

+1 with P3Dv4.5 here as well. colz99, I'm sure there are plenty of forum readings on that, but basically there are 2 types of FMS software. One will require you to manually set the LOC freq, switch to the LOC1 (green needles) while in HDG mode and arm the Approach. The newer version is similar to what you have been flying, called Nav 2 Nav capture. After you enter the ILS in the FMS, the radios will tune the LOC freq. Flying the arrival and approach in FMS mode, the system will auto switch to LOC1 and continue the approach with less workload from the pilot.

  • Upvote 1
Link to comment
Share on other sites

vor 3 Stunden , masterhawk sagte:

 

 

I really hope it gets fixed in the next few days. I mean it worked before, so I suppose it shouldn't be unfixable. Really burning for the CRJ right now, but the issue really bugs me (personal problem, I know I could simply fly it down from hand :P)

Link to comment
Share on other sites

Just did a flight again and encountered the problem. Was at the altitude of the IAF, waiting for the glideslope to come in and way before the airplane just dives down for no reason. Out of habit I thought it was on the GS until I realized. What did work however was catching the GS manually and then turning the FD off and back on, thereafter the FD did display the LOC and GS correctly.

Link to comment
Share on other sites

vor 6 Stunden , TrevorS sagte:

Think I will do the same. I feel like a mushroom - being left in the dark! Is it still being tested? Some decent feedback would be appreciated.

 

Yeah, the forums do feel very quiet. In my opinion such a rather huge bug should be fixed quickly. I don't know how long it already persists, as I only started flying back like 2 weeks ago but I guess it's been much longer.

  • Thanks 1
Link to comment
Share on other sites

I have been waiting for just over two weeks for a response from aerosoft support regarding problems with the CRJ in P3D. It appears that we, as P3D customers, have just been dumped. Aerosoft accepted my money a LOOOOOOOOONG time ago, but I still do NOT have a fully functional aircraft. When is the CRJ ever going to be fixed for P3D? If a paying customer asks a question, it should be answered - what I call good manners. What if I made my payment over 2 years!! Can someone from aerosoft please explain what is going on? - and no sarcasim please!!

Link to comment
Share on other sites

Yeah, I also think its getting eerily quiet. Doesn't need an immediate release of a patch, but at least a response as something like "we are working on it" (although I think there was a response in here saying they are investigating. What I can suggest you to do for now Trevor is to go into your shop account and redownload the CRJ. It should be Version 2.4 where the ILS Approach is working completely fine. I've done so myself and done several successful flights since then.

Link to comment
Share on other sites

Any update on this please? I am waiting for this to work correctly before I buy the P3D version (also hoping the terrain map feature is finally working  in P3D)

Thx!

  • Upvote 1
Link to comment
Share on other sites

  • Developer
On 7/3/2021 at 7:18 PM, TrevorS said:

I suspect he has taken a vacation break.

No, he's just busy. I'll look into this issue. I did several flights with the P3D version but never noticed that after 2.5.0.2.

  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...