Jump to content

Throttle issues after update


Recommended Posts

Hello,

first thanks for the update.

Unfortunately I encounter real issues with throttle after the update.I have the thrustmaster TWCS Throttle.

First I started in Taxi Mode and wanted to give thrust..N1 started to go up but then dropped immeately athough I had full thrust.

The older version had some "shaky" thrust issues, but nevertheless kept the revolutions without dropping.

After toggling between thrust full and not full, it shows the same behaviour. 

I made a cold and dark startup and showed the same behaviour.

After a while (thrust full/thrust zero) it works but N2 is frozen in the display and also the status is not shown in the Flightinstrument

Trying to recalibrate the Throttle shows -999999 an all positions I have on the thrustmaster.

I work very well with the other MSFS airplanes

Any idea what could be wrong??

 

By the way...the first ILS landing worked fine..G/S fixed..thx a lot for that.

Marc

Link to comment
Share on other sites

Just doing a flight now from KORD to KAQB, I've noticed the throttle issue is still there with the latest update 1.0.3.0, it's not quite has bad as it was in 1.0.0.1 but when making the faintest adjustment on the throttle, the engines always spool down before going to the correct setting.

 

Using the Thrustmaster TCA Quadrant. Haven't had issues with other planes.

 

Any ideas?

 

EDIT: Fixed it. I had both Throttle 1 Axis & Throttle 1 Axis (0 to 100%) mapped to the axis, same with Throttle 2. This was so I could use the A32NX/CRJ in the same profile. I've made a separate profile and removed it, seems to have fixed it now

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...