Jump to content

Saitek X52 throttle isn't being picked up by the configurator


Recommended Posts

Before today's patch I could use my throttle with the CRJ. After the patch, the EFB throttle configurator doesn't pick up any movement. I double checked in my sensitivity options in MSFS that it is in fact working. The Z axis is moving just fine. 

I uninstalled the CRJ and then reinstalled it using the latest build. Didn't help. 

 

I also tried to assign the throttle via FSUIPC, but that didnt help either.

The throttle is working fine with other planes in MSFS.

 

Help please. 

  • Upvote 1
Link to comment
Share on other sites

I can confirm this. Seeing the same issues here after completely reinstalling the plane from the MSFS store. I can see on the throttle calibration page that there is also no raw value for the throttle.

 

But the axis itself works fine in the game controls sensitivity settings.

20210528094059_1.jpg

20210528094154_1.jpg

  • Like 1
Link to comment
Share on other sites

same here but with ps4 controller as xbox with steam - also the throttle gets either stuck in the middle (not climb gate - i know about the reset function) it s a new issue for sure - F2 and F3 keyboard doesnt work either - to get into idle i have to put reverse 

Link to comment
Share on other sites

Doesn't seem to be a conflict with another plane either. I now tested it again with an empty community folder and no addons to the sim and the issue still persists.

Link to comment
Share on other sites

Just updated to 1.03 and started a short flight from EDDL to EDLP.

Ready to start configuration at RW 23L, set TOGA, Thrust levers does not move and stays at idle, N1 shows up 21.0, but N2 raises and i airborne the CRJ.

Going back to the Throttle Calibration it seems that my Throttle Axis on my Hotas (Thrustmaster) is not recognised. 

 

Any comments on this strange behaviour are welcome

  • Upvote 1
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...