Jump to content

CTD with Aerosoft CRJ


Recommended Posts

Good day,

I bought the Aerosoft CRJ back in March. Having read the manual, watched some tutorials on YouTube, and not having a lot of free time, I was finally ready for a first flight yesterday. Sadly, after I start my flight, I can see the plane for a few seconds, and then my flightsim closes down. I don’t get an error message, it just closes down.

I checked whether it is an OOM problem, but it is not: I am at 80% of my memory usage when it shuts down, which is the same as when I load the A320.

I searched the forum, saw that it might be that my traffic has to be set to ultra, but that doesn’t solve it either. However, I am not a regular at the forum, so if someone can point me to a solution that was mentioned before, I would be happy to see.

I checked different liveries to see if it is an error within the livery, also not. It also doesn't matter whether I load the -700 or -550.

I have the latest version (1.0.0.1) installed.

Anyone having any ideas?

Link to comment
Share on other sites

1 hour ago, FTGKL001 said:

Good day,

I bought the Aerosoft CRJ back in March. Having read the manual, watched some tutorials on YouTube, and not having a lot of free time, I was finally ready for a first flight yesterday. Sadly, after I start my flight, I can see the plane for a few seconds, and then my flightsim closes down. I don’t get an error message, it just closes down.

I checked whether it is an OOM problem, but it is not: I am at 80% of my memory usage when it shuts down, which is the same as when I load the A320.

I searched the forum, saw that it might be that my traffic has to be set to ultra, but that doesn’t solve it either. However, I am not a regular at the forum, so if someone can point me to a solution that was mentioned before, I would be happy to see.

I checked different liveries to see if it is an error within the livery, also not. It also doesn't matter whether I load the -700 or -550.

I have the latest version (1.0.0.1) installed.

Anyone having any ideas?

I would be looking at your system, graphics drivers up to date?, no over clocking,  temperature, are you using free ware liveries? addons? I have had the CRJ since launch and despite having issues occasionally with CTD's with other aircraft at the start (Sim faults now rectified with hot fixes) i have never had one with the CRJ, as i have never had any of the stuttering seen with other aircraft with the CRJ either. It sounds to me the fault is at your end somewhere. I know how frustrating it can be trying to find the issue...

Link to comment
Share on other sites

Thanks for the comments. It appears to be an issue with ntdll.dll, and when searching for that, it seems to be an issue with MSFS after all, that has not been solved... Such a pity. Luckily, up to now I don't seem to get the crash in Europe.

Link to comment
Share on other sites

  • Deputy Sheriffs

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Link to comment
Share on other sites

  • Herman locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...