Jump to content

Recommended Posts

Hi, my previous topic was closed before I could answer: "just at the very beginning of the tutorial and  I can´t get the APU running; I am enclosing a screenshot of the message".

 

Of course I press APU PWR FUEL and START STOP and nothing happens ! Notice that there are three yellow dashes beside the APU in the MFD

 

Regards

 

ploric

Captura de pantalla 2021-05-03 14.03.58.png

Link to post
Share on other sites

Press PWR FUEL and then watch the EICAS screen. You'll see a white message that says APU IN BITE. After that you should see the APU door open. Once it's open you can press START and it should fire up. 

Link to post
Share on other sites

Thank you for your comments but....I press PWR FUEL an nothing happens, no APU IN BITE message, nothing.

 

I believe that the message in the EICAS shuld say APU DOOR CLSD prior to starting but you can see that CLSD is missing in my message..

Link to post
Share on other sites

It’s yellow for me (like in your screenshot) when I start from cold and dark. It changes after I press the buttons. 
 

Oh and BTW turn off developer Mode. I have read somewhere that the CRJ doesn’t like that. 

Link to post
Share on other sites
  • Deputy Sheriffs

make sure you don't have any APU related control bindings in set inside the sim. For example Thurstmaster Hotas Warthog will have this binding automatically that can block the use of APU.

Link to post
Share on other sites

That did the trick ! Thank you very much.

 

HOTAS WArthog has this binding automatically assigned. I removed the binding and restarted the flight and then it worked.

 

Thank you again

 

Regards

 

ploric

Link to post
Share on other sites
  • Deputy Sheriffs

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...