Jump to content

EDIT PROFILE IN XPLANE


Recommended Posts

HOW CAN I EDIT H C  THROTTLE  LEDS

THE LED IN THE ALT BUTTOM STAYS ON ALL THE TIME 

SO HOW OR WHERE I FIX THIS 

HOW I RETURN THIS PROFILE I MADE IN XP CONF TO HC CONF TO FIX  IT

IM RUNNING MAC CATALINA AND EVERYTHINGS WORKING BUT

I JUST DONT KNOW HOW TO RETURN THIS PROFILE BACK TO EDIT IN HC

BY THE WAY I STILL CANT SELECT  PROFILES FROM ANYWHERE  IN THE HC CONFIGURATOR THEY LOOK LIKE IF THEIR

MADE FOR WINDOWS ONLY. CANT SELECT THEM  

I DOWNLOAD THE PROFILE BUT CANT SELECT IT TO HC

HELP THANKS

VICTOR DELGADO

Link to comment
Share on other sites

  • Aerosoft

Hi Victor,

 

those profiles are cross platform, so they should work in Windows as well as Mac. Also, you seem to have multiple issues and I am not sure I totally get where your problem lies. So maybe you can clarify and structure your problems a bit.

Link to comment
Share on other sites

  • 3 weeks later...

Hi

thanks  for responding..

when I start xplane the auto pilot  in the HC throttle ..the ALT  push button light is on without pushing it 

is it suppose to?

is there any picture of how the whole unit lights are suppose to look at start  ..what lights on etc

I have every thing working autopilot.. throttle etc

but as I said don't know what's is suppose to be light up

is the ALT light ON a bug problem?

the rest of the AP push button lights work randomly

I hope I made my self clear

sorry my English not very good

Also if I need to edit the lights...how do I export my profile in xplane  to HC CONFIGURATOR?

Victor Delgado

 

Link to comment
Share on other sites

1 hour ago, victor delgado loaeza said:

Hi

thanks  for responding..

when I start xplane the auto pilot  in the HC throttle ..the ALT  push button light is on without pushing it 

is it suppose to?

is there any picture of how the whole unit lights are suppose to look at start  ..what lights on etc

I have every thing working autopilot.. throttle etc

but as I said don't know what's is suppose to be light up

is the ALT light ON a bug problem?

the rest of the AP push button lights work randomly

I hope I made my self clear

sorry my English not very good

Also if I need to edit the lights...how do I export my profile in xplane  to HC CONFIGURATOR?

Victor Delgado

 

Hi, When you start your Honey Comb configurator, can you select a bravo profile ?

 

if you can . look on the top right in he window you will have a little slider where it says "LED" or something like that .  slide that one  and you will be ale to specify what and when should be illuminated.

then just save and activate the profile -> start X-plane and your HC profile should be loaded up. So whatever configurations you set in  the HC  configurator should be active in Xplane ..  you canot do any configurations in Xplane that will magically "appear" in the HC configurator.  The settings you set in Xplane are only shown in Xplane ... not in the configurator

 

check that out first

Link to comment
Share on other sites

  • 4 weeks later...

Hi

thanks  for responding..

when I start xplane the auto pilot  in the HC throttle ..the ALT  push button light is on without pushing it 

is it suppose to?

is there any picture of how the whole unit lights are suppose to look at start  ..what lights on etc

I have every thing working autopilot.. throttle etc

On 5/16/2021 at 2:06 AM, badmannen said:

Hi, When you start your Honey Comb configurator, can you select a bravo profile ?

 

if you can . look on the top right in he window you will have a little slider where it says "LED" or something like that .  slide that one  and you will be ale to specify what and when should be illuminated.

then just save and activate the profile -> start X-plane and your HC profile should be loaded up. So whatever configurations you set in  the HC  configurator should be active in Xplane ..  you canot do any configurations in Xplane that will magically "appear" in the HC configurator.  The settings you set in Xplane are only shown in Xplane ... not in the configurator

 

check that out first

but as I said don't know what's is suppose to be light up

is the ALT light ON a bug problem?

the rest of the AP push button lights work randomly

I hope I made my self clear

sorry my English not very good

Also if I need to edit the lights...how do I export my profile in xplane  to HC CONFIGURATOR?

Victor Delgado

 

Link to comment
Share on other sites

13 hours ago, victor delgado loaeza said:

when I start xplane the auto pilot  in the HC throttle ..the ALT  push button light is on without pushing it 

is it suppose to?

Which aircraft is this happening with?

 

I get this in the ZIBO 737 and cannot get the light to turn off. 

 

It seems to me that this otherwise excellent Bravo quadrant has been/is let down by its inability to handle the diverse command instructions out there, X-Plane being one of them.

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...