Jump to content

Left engine N2 at 25% with engines cut off?


Recommended Posts

Yesterday I configured all of my stuff as per the faq's on here, and some great guys who have already created profiles for the logitech panels. I completed my first flight with less issues then I thought I would have, but after having done my taxi to the gate (and set parking brake), I went to shut the engines down and I noticed that the left engine would not shut down. I had the throttles set to "cutoff" as I verified the right engine shutting off, but left engine did not. I had the fuel cutoff and even with shutting off fuel/hydraulics it continued to "ghost run" as I called it... like I don't understand how it could still be running....

 

I then decided to do the key command to shut engines off, and that shut it off, but even after N2 was still at 25%... and msfs was not recognizing my completed flight (though cabin crew announced at the gate when I opened the doors).

 

I checked all the controller settings, and nothing was set to engine mixture. The only engine controls set were the two throttles (using a logitech throttle quadrant), and they were also calibrated inside of the CRJ. They worked perfect during the flight, and upon landing. I had no issues with them though I have not set up the reverse thrusts yet...

 

Here's my setup in case it helps:

Honeycomb alpha yoke

Logitech rudder pedals

Logitech throttle quadrant

Logitech autopilot and comms panels

logitech flight instrument panel (lcd, just one of them I use for altimeter and mostly for vfr with the 172).

 

Honestly for being my first flight that was my only big issue.. just couldn't get the engine to shutdown...

Link to post
Share on other sites

This has happened to me on a couple of occasions whilst taxiing in... I suddenly notice my speed increasing and my throttles are already at ldle but both engines are set at 25% and nothing will change them. Can't fathom out what could be causing it. I do use AAO if that's anything to consider. Other than that I'm stumped.

Link to post
Share on other sites

Mathijs, I thought the same thing but cannot find any other key mappings related to throttles or engine... the only other ones are the "bug" ones on the honeycomb alpha (that keep you from using autopilot which is a very non issue).

 

Dave: What's AAO? Definitely not something I'm using. I'm only using my saitek/logitech stuff and spad.next + lvar bridge.

 

Interestingly I just did a new flight today KEWR -> KPIT. Aside from my own learning of stuff, the flight went well, engines shut down as normal, and I got my "completed" screen from the sim. Also I should note getting the completed screen wasn't a fault of the CRJ, more so my understanding. I watched a tutorial on that and realized I never took the aircraft to the "cold/dark" state. Which "fixed" that one.

 

but as for the N2 issue I have no idea why it happened, but it didn't today so I guess I'll just keep flying and hope it never comes back again!

Link to post
Share on other sites

AAO is AxisAndOhs which I use to enable all the bells and whistles in my Honeycomb Alpha/Bravo setup to work with the CRJ. If you're not using that I think I can safely remove that from the equation.

 

Like you, some flights are okay.

Link to post
Share on other sites
  • Root Admin
14 hours ago, Dave March said:

AAO is AxisAndOhs which I use to enable all the bells and whistles in my Honeycomb Alpha/Bravo setup to work with the CRJ. If you're not using that I think I can safely remove that from the equation.

 

Like you, some flights are okay.

 

But is software, not a set of dice. With the same input it simply has to react the same.

Link to post
Share on other sites
2 hours ago, Mathijs Kok said:

 

But is software, not a set of dice. With the same input it simply has to react the same.

That's correct. The difficulty is replicating the same input... once you can do that and recreate the problem it makes the developer's job a whole lot easier.

  • Like 1
Link to post
Share on other sites

High "Idle" happens also after flights when you have the Wing De Ice on ....  If you see the Grey/White Rings then you know it is on and that keeps the IDLE higher...  Turn that off and you will drop.

 

I had quite a few Taxi with brakes needed as I had all of the de-ice switches linked to one switch...  Now I have Pitot on Pitot, De-ICE does my Windshield only and then two more switches to separate Cowl And Wing Ice switches.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...