Jump to content

Nächster Absturz-Kandidat


Recommended Posts

Es ist seit kurzem der Wurm drin.

 

Erst dachte ich, es lag an meinem Umzug vom Rechner 2 auf (neuen) Rechner 1. Ich hatte einfach den ganzen Latschen rüberkopiert. Also heute mal ein frisches zweites X-Plane aufgesetzt. Grund: Das "alte" X-Plane lies sich überhaupt nicht mehr starten. Ich kam noch nicht mal bis zum Hauptmenü.

 

Installation fehlerfrei. Grafik-Karten und sonstige Treiber alle aktuell. Ansonsten läuft der Rechner wie eine Sahneschnitte. Auch das MAC OS (auf zweiter Festplatte via BIOS bootbar) läuft problemlos.

Manche Sitzungen laufen durch. Einige viele aber haben das Symptom, dass z.B. beim Klicken auf einen Menüpunkt der blaue Warte-Kreis kommt. Dann weiß ich immer, dass es gleich "knallt". Das tut es dann auch. Ziemlich unspektakulär. Das Fenster ist dann einfach weg 😞

 

Logfile beiliegend.

 

Log.txt

Link to post
Share on other sites
  • Replies 77
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Erst mal besten Dank für die Anteilnahme. Möglicherweise ist die Lösung ganz simpel. Heute hatte ich aufgrund einer Nachricht seitens Traffic Global deren Update installiert. Da gab es einen inte

Posted Images

Die letzten beiden Zeilen in dem Logfile zeigen eine Fehlermeldung beim Zugriff auf die GraKa unter Vulkan. Da wird der Hase im Pfeffer liegen. Kannst ja mal versuchsweise mit OpenGL starten.

Link to post
Share on other sites
vor 6 Stunden , hmkaiser sagte:

versuchsweise mit OpenGL...

 

...habe ich natürlich heute gemacht. Auch mir fielen die beiden Zeilen auf. Ergebnis waren erwartbar schlechte Frames (nahe 20) aber fehlerfreie Session.

Darüber hinaus gab es gestern auf meinem Windows ein Update, was fehlerfrei eingepflegt wurde. Auch bei der AMD Grafik-Software habe ich von der Version 21.3.1 auf 21.3.2 upgedatet. Ein heute erneut unter Vulkan gemachter Flug von 1:30 h verlief ok.

 

Im Netz gibt es neuerdings Grafik Benchmarks, die auf der Vulkan API aufsetzen. Spannend, atemberaubend, was da grafisch geboten wird. Kein Absturz, keine Fehlermeldung. Ich verorte X-Plane selbst vorerst als "Schuldigen" 😉

Link to post
Share on other sites
vor 26 Minuten, ron55 sagte:

Ich verorte X-Plane selbst vorerst als "Schuldigen" 😉

Ich bemühe mich schon seit Jahren vergeblich, dem X-Plane hier mal ordentliche Manieren beizubringen ...

 

Schön, dass alles wieder läuft!

 

Link to post
Share on other sites
vor 3 Minuten, hmkaiser sagte:

Schön, dass alles wieder läuft

 

DAS sage ich nach 50 weiteren Flügen 😉 Momentan klappte erst mal einer!

Link to post
Share on other sites
  • 2 weeks later...

Es geht weiter mit Katastrophen-Meldungen 😞

 

Die vergangenen paar Tage hatte ich eine 3-stellige (!!) Anzahl von Abstürzen. Zwischendurch gab es komischerweise einige Sessions, die problemlos waren. Ausnahmslos mit

  • ToLiss A321 oder
  • Zibo 737-800

Seit gestern hat sich dann auch noch mein betagter Joystick (Microsoft Sidewinder) verabschiedet, er wird auf 3 Rechnern mit 4 Betriebs-Systemen nicht mehr erkannt. Immerhin, den hatte ich 15 Jahre oder so, das geht mittlerweile technisch besser. Ein neuer (Thrustmaster) ist bestellt.

 

Die Fehlermeldungen der Abstürze waren und sind merkwürdig. Mal wird behauptet (sinngemäß)

Zitieren

Ihre Auflösung ist zu hoch, X-Plane kann nicht in Echtzeit damit laufen... (obwohl 50 oder mehr Frames auf der Uhr stehen)

 

Dann wieder beschwert sich Radeon WattMan, dass es wegen "unerwarteter" System-Dinger "zurückgesetzt" werden musste.

 

Meistens gab es aber gar keine Ansage. X-Plane fiel einfach in sich zusammen. Im Log.txt war selten was zu lesen, gelegentlich nur "This Application has crashed" (da wäre ich NIE drauf gekommen...)

Ein hartnäckiger Kandidat ist die FF A350 XWB. Geladen, nach wenigen Sekunden "Eieruhr", Absturz. Nicht ein erfolgreicher Aufruf, geschweige denn ein Abheben.

Was mich stutzig machte, im FF-X-Plane.org Forum gibt es keine beschriebenen Symptome, wie ich sie habe. Es muss also bei mir liegen.

Ich hatte bis heute die freie Auswahl von

  • Grafik-Karte aus dem Fenster werfen
  • Unpassende Grafik - Treiber?
  • System-Platine aus dem Fenster werfen (Gigabyte Z490M mit Intel I5-10650)
  • Verkorkste Bios Einstellungen?
  • Verkorkstes Windows 10 Pro?
  • Unpassende X-Plane Einstellungen?

oder eine Kombination obiger Desaster.

 

Dann siegte logisches Nachdenken

  • Als erstes ins Bios und Standard-Einstellungen geladen (wobei ich da noch eine bei mir nicht aktuelle Bios Version im Blick habe), was aber nichts brachte. Absturz wie gehabt.
  • Mooooment mal ! Ich habe doch auf zweiter Festplatte einen "Mac" mit Catalina !!

Letzteres war in wenigen Augenblicken mit einer X-Plane Test-Version versorgt. Nach rüberkopieren der FF A350 vom Windows Verzeichnis kam der spannende Moment. X-Plane starten und A350 laden. PROBLEMLOS ! Was habe ich alles angestellt, Auflösung geändert, Grafik-Einstellungen bis zum Abwinken modifiziert, sogar ohne Joystick (nur mit Pedalen) den Vogel abgehoben und "gequält". Kein Absturz, NIX!

Ich habe noch nicht mal geguckt, wie das mit Grafik-Treibern aussieht. Es funktionierte einfach!

 

Das lässt den dringenden Schluss zu, dass mein Rechner X-Plane tauglich ist!

Die Frage lautet nun, was stellt Windows 10 da an, was nicht funktioniert? Hardware, X-Plane, Flieger, funktioniert ja...

Wenn jemand Ideen hat, nur her damit.

Link to post
Share on other sites

Du könntest mal, sofern SATA, die Anschlüsse der Win10-Platte prüfen, also Stromversorgung und SATA-Kabel. Dann mal eine Fehlerprüfung der Win10-Platte durchführen.

 

Link to post
Share on other sites

Hi,

das sieht mir, nach eigener leidvoller Erfahrung, nach einem Hardwarefehler aus. Ich empfehle dir das Testprogramm "FurMark 1.25.1.0" einmal drüberlaufen zu lassen. Das zeigte bei mir einen Hardwarefehler an, ich wollte dem bloß keinen glauben schenken.

Ich hatte dann die Grafikkarte eingeschickt, die auf Kulanz repariert(?) wurde. Und seitdem läuft bei mir (bis auf ganz seltene crashes , die jedoch immer einen Softwarefehler als Ursache haben) alles tadellos.

Guten Flug

P.S. Bei dir ist aber auch jeder andere Hardwarefehler denkbar. Ich will die Ursache nicht auf die Grafikkarte beschränken.

Link to post
Share on other sites
vor 8 Stunden , PilotWS sagte:

Hardwarefehler

 

schließe ich zunächst aus. Das FurMark Testprogramm habe ich ne Stunde laufen lassen. Keine Auffälligkeiten.

 

vor 9 Stunden , hmkaiser sagte:

eine Fehlerprüfung der Win10-Platte

 

stoße ich jetzt mal an.

 

P.S. Natürlich habe ich längst die Anschlüsse der Platte überprüft. Auch das SATA Kabel getauscht.

Link to post
Share on other sites

Erst mal besten Dank für die Anteilnahme. Möglicherweise ist die Lösung ganz simpel.

Heute hatte ich aufgrund einer Nachricht seitens Traffic Global deren Update installiert. Da gab es einen interessanten Moment: Während der Installation wurde auch ein Visual C++ Redistributable angeboten. Leider weiß ich nicht mehr, welches das war. Jedenfalls wurde das mit aufgenommen.

 

Auch hatte ich die Radeon Software auf 21.3.1 upgedatet (weitere Updates sind bekannt, die ich aber diesmal unterlies) und das Tool GPU Tweak NICHT mehr installiert und stattdessen in der Radeon Software entsprechende Tweaks dort vorgenommen.

 

Last not least habe ich den nicht mehr funktionellen Joystick abgeklemmt. Wer weiß, evtl. hat der beim Lebens-Aushauchen derart "gesponnen", dass X-Plane völlig durchgedreht ist?

 

Zwar habe ich momentan keinen Joystick, ist aber eine nette Herausforderung. Das wichtigste: Es läuft momentan wieder alles 🙂 Keine Fehlermeldungen mehr. Frag mich niemand, was letztlich die Ursache war 😉

Die nächste Änderung wird lediglich die Einstöpselung des neuen Joystick sein. Dann berichte ich wieder.

  • Like 1
Link to post
Share on other sites
vor 58 Minuten, ron55 sagte:

Auch hatte ich die Radeon Software auf 21.3.1 upgedatet (weitere Updates sind bekannt, die ich aber diesmal unterlies) und das Tool GPU Tweak NICHT mehr installiert und stattdessen in der Radeon Software entsprechende Tweaks dort vorgenommen.

... und da vermute ich mal, dass du dies auf der Catalina-Seite nicht gemacht hast. Bin zwar nicht mit Radeon unterwegs, aber es muss ja einen Grund geben, warum es unter Catalina läuft, unter Win10 dagegen die Sache auf die Bretter geht.

Link to post
Share on other sites
Vor 1 Stunde, ron55 sagte:

Die nächste Änderung wird lediglich die Einstöpselung des neuen Joystick sein. Dann berichte ich wieder.

Viel Spaß beim Stöpseln und guten Flug.

Link to post
Share on other sites
On 24.4.2021 at 22:31, ron55 sagte:

Dann berichte ich wieder

 

Die gute Nachricht zuerst: Der Thrustmaster ist eine Granate 🙂 Nur zu empfehlen.

Die schlechte Nachricht: Es geht wieder alles von vorne los.

  • Gelegentliche Totalverweigerung, wo bereits beim Starten X-Plane abschmiert.
  • Dann wieder (beim Wechsel von Szenerien) Funktionieren als ob nix wäre (Soeben einen Testflug mit ToLiss A321 rund um EDDF)
  • Der FF A350 XWB lässt sich gar nicht bitten. Da geht das schon nach Sekunden schief.

Letzteres habe ich als Thread in deren Forum eingestellt. Mit Logfile. 1 Download, null Kommentare.

 

Ich warte jetzt ab. 😉 Evtl. bringt ja X-Plane 12 oder ein weiteres Update eine Besserung. Ideen habe ich keine mehr.

Link to post
Share on other sites
On 23.4.2021 at 19:28, ron55 sagte:

wie das mit Grafik-Treibern aussieht. Es funktionierte einfach!

 

Das ist halt ein Mac, da kümmert man sich nicht um Treiber, die sind halt da.

 

vor 2 Stunden , ron55 sagte:

Der Thrustmaster ist eine Granate 🙂 Nur zu empfehlen.

 

So ist es .

 

vor 2 Stunden , ron55 sagte:

Ideen habe ich keine mehr.

 

Ich schon. Zieh mit dem Sim um auf MAC

Link to post
Share on other sites
vor 4 Stunden , Michael1955 sagte:

Ich schon. Zieh mit dem Sim um auf MAC

 

Ich gebe zu, schon ein Auge auf diese Möglichkeit geworfen zu haben. Mal abgesehen davon, dass mein Pilot2Atc auf MAC dann aber unbrauchbar ist, gibt es weitere Minuspunkte. Einer der wichtigsten:  WETTER !!! Ein bei Simbrief erstellter Flugplan basiert auf ActiveSky. Das habe ich auch. Es synchronisiert das Wetter-Geschehen einigermaßen mit dem auf Simbrief erstellten Plan. ActiveSky für MAC: schon wieder ASCHE!

 

Also, welches Wetter Plugin? Die Wolkendarstellung wäre mir erst mal egal. Wichtig wären mir einigermaßen korrekte WIND-Angaben. Was nützt es mir, wenn ich mit dem -funktionierenden- A350 von Peking nach Frankfurt in Moskau zwischenlanden muss, weil der Sprit in EDDF minus 500kg betragen würde?! Das geht gar nicht.

Link to post
Share on other sites

Hallo Ron,

 

hier im Forum wurde ja schon über Sinn oder Unsinn vom xOrganizer wegen seiner Funktion der Sortierung der system_packs.ini diskutiert. Meistens wird aber übersehen, dass dieses Tool auch die Möglichkeit bietet, auf einfachem Wege Add-ons (z.B. Szenerien, Flugzeuge, Plugins usw. ) ab- und wieder einzuschalten. So habe ich schon sehr einfach Fehler in einer Installation gefunden und beseitigt. Voraussetzung hierzu ist allerdings, dass es sich um keinen Hardwarefehler handelt.

 

Der xOrganizer kostet umgerechnet ca. 13 EUR, und bevor man am XP11 total verzweifelt, wäre es doch ein Versuch zur Behebung der Abstürze.

 

Viele Grüße

Horst

Link to post
Share on other sites
vor 12 Stunden , ron55 sagte:

 

Die gute Nachricht zuerst: Der Thrustmaster ist eine Granate 🙂 Nur zu empfehlen.

Die schlechte Nachricht: Es geht wieder alles von vorne los.

  • Gelegentliche Totalverweigerung, wo bereits beim Starten X-Plane abschmiert.
  • Dann wieder (beim Wechsel von Szenerien) Funktionieren als ob nix wäre (Soeben einen Testflug mit ToLiss A321 rund um EDDF)
  • Der FF A350 XWB lässt sich gar nicht bitten. Da geht das schon nach Sekunden schief.

Letzteres habe ich als Thread in deren Forum eingestellt. Mit Logfile. 1 Download, null Kommentare.

 

Ich warte jetzt ab. 😉 Evtl. bringt ja X-Plane 12 oder ein weiteres Update eine Besserung. Ideen habe ich keine mehr.

 

Hast du den Speichertest schon durchgeführt?

 

Falls unter besonderer Belastung (spezielle Bitmuster etc.) der Speicher Fehler produziert, kann die Auswirkung genau so chaotisch sein, wie das auf deinem System der Fall ist.

 

/Othello

Link to post
Share on other sites
gerade, Othello sagte:

Speichertest...

 

...sowie alle quälenden System-Stress verursachenden Maßnahmen habe ich durch. Kein Befund. Auch eine thermische Überprüfung während hoher Belastung der CPU/GPU zeigt normale Werte. CPU ~ 65° /GPU ~ 75°

Nochmal zur Erinnerung: Auf dem MAC Betriebs-System auf selbem Rechner läuft alles wie geschmiert.

Link to post
Share on other sites

Ich habe schon mehrfach gelesen, dass ein Windows-Update zu Problemen bei Spielen geführt hat. Wie ich gerade gesehen habe, gibt es ein neues Update für Windows, vielleicht ist dann dein Problem damit beholfen.

 

On 24.4.2021 at 22:31, ron55 sagte:

Heute hatte ich aufgrund einer Nachricht seitens Traffic Global deren Update installiert. Da gab es einen interessanten Moment: Während der Installation wurde auch ein Visual C++ Redistributable angeboten. Leider weiß ich nicht mehr, welches das war. Jedenfalls wurde das mit aufgenommen.

 

Ich meine mich zu erinnern, dass es sich dabei um die Version 14.1 gehandelt hat.

 

Link to post
Share on other sites
vor 12 Minuten, ron55 sagte:

 

...sowie alle quälenden System-Stress verursachenden Maßnahmen habe ich durch. Kein Befund. Auch eine thermische Überprüfung während hoher Belastung der CPU/GPU zeigt normale Werte. CPU ~ 65° /GPU ~ 75°

Nochmal zur Erinnerung: Auf dem MAC Betriebs-System auf selbem Rechner läuft alles wie geschmiert.

Okay, dann bleiben eigentlich nur 3 Möglichkeiten

Win10-Updates: Guck mal hier https://www.borncity.com/blog/2021/04/26/windows-10-fix-fr-grafikprobleme-bei-spielen-nach-april-update/

Graka-Treiber, ggf. eine ältere Version installieren, alle Graka-Einstellungen auf Standard setzen

XPlane-Plugins, die nicht unter Catalina laufen deaktivieren

On 24.4.2021 at 09:16, hmkaiser sagte:

sfc /SCANNOW

Hast du das über die Konsole mal angestoßen?

Link to post
Share on other sites
vor 8 Minuten, hmkaiser sagte:

Hast du das über die Konsole mal angestoßen?

 

Ja. Ich habe als User seit mittlerweile Win 95 alle mir bekannten Maßnahmen getroffen. Die werden auch alle von Euch genannt

Ich gehe davon aus, dass es mit dem GraKa Treiber diese Schwierigkeiten gibt.

 

Wie dem auch sei, ich habe auf fraglichem Rechner soeben die MAC Version von X-Plane freigeschaltet. Dann sehen wir weiter (Die Standard - Szenerien dauern halt jetzt, zu installieren.

 

vor 14 Minuten, hmkaiser sagte:

XPlane-Plugins...

 

...hatte ich auch unter Verdacht und daher per Rundumschlag alle temporär rausgenommen (bis auf die funktionell notwendigen 2).

Link to post
Share on other sites

Dann bleibt wirklich nur der GraKa-Treiber, oder die seit Anfang April verteilten Win10-Updates.

Vielleicht eins noch: Hast du eine Auslagerungsdatei laufen? Wenn nein, kannst du die mal aktivieren, wenn ja, mach die mal platt, also Auslagerungsdatei deaktivieren. Nach Win10-Neustart den Xplane-Ordner "Preferences" komplett(!) in ein Sicherungsverzeichnis schieben und den ordner "shadercache" löschen. Dann XPlane starten.

Was sagen eigentlich die Ereignisprotokolle von Win10?

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...