Jump to content

A330 TAKE OFF SRS


Recommended Posts

  • Deputy Sheriffs

What do you expect? A 7 day and 24 hours service? Today is weekend and since Friday until Monday everything is closed in Germany because the people are celebrating Easter e. g. one of the highest feast days in the western world...... 

 

Something seems to be wrong with you handling, setting up the flight or your installation because I just made a takeoff and cannot confirm what you are stating.

Link to comment
Share on other sites

Happy Easter Hanse, i have been flying the BUSSES all my life, from the fist installation and lately new installation cause of the  Nvidia driver update i never seen SRS on take off or go around on the FMA and the aircraft climbs on NAV/HDG and ALT however at ACC ALT correctly calls for LEVER CLIMB !!

Link to comment
Share on other sites

  • Deputy Sheriffs

Sorry, but there are a lot of problems with the latest NVidia-driver update and P3D. A lot of users get CTD when starting P3D after the update. This has nothing to do with the Aerosoft Airbus and you should revert back to the previous driver version and wait until NVidia solves the problem.

Link to comment
Share on other sites

Thanks Hanse, that is what I did and the aircraft is fine except not giving the SRS; 

I do have 2 more Busses on x-plane11 and they don’t have issues with SRS, also Hanse you know if the installation is wrong sim will crash

it is weird because I could not find complaints on the same issue in the forum. What do you suggest?

Link to comment
Share on other sites

Yes sir, all set correctly MCDU take page was set , FCU set to the SID Alt and no other numbers,, Flaps; spoilers armed and Take off config pushed All green memos. After take off power settings the FMA reads man flex 54 ,alt (blue) ,auto thrust blue. No SRS.

then I fly it so nursing it to avoid the alpha prot.

Link to comment
Share on other sites

Gentlemen, I found the trick : I always start the aircraft in Turn Around State as default and progressively push back, start the ENG, Taxi and Take off. (And no SRS)
 

This time I loaded the Take off State straight away and the SRS worked.

 

Now the question is : does the aircraft progress automatically to the Take off State or not .???? Does it need manual phase change ?

 

Link to comment
Share on other sites

Sorry for insist, but Did you turned Both FD OFF , leave at least 3 seconds and then ON ?

I know you have plenty experience in Airbus but sometimes we miss something.

Link to comment
Share on other sites

  • Deputy Sheriffs

Looking at the screenshots I see that the FCU ALT is not "managed" ...... Push the ALT knob so that "+00oo" disappears. During takeoff the first altitude should be "managed" or a "climbrate" entered - not "zero" like in your case..... Please try again and let me know if this tip solved the problem. 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...