Jump to content

After landing announcement playing twice


ual763
 Share

Recommended Posts

I’ve noticed on quite a few landings that the after landing announcement is triggered twice on top of each other with a second or two delay between recordings.  Could this be due to a slight bounced landing?  What triggers this announcement?

Link to comment
Share on other sites

I noticed the same and I also noticed how it happens if I "break" in multiple times... let's say I use breaks for a while on runway, then release to vacate on high speed exists and here I brake again and here we go, doubled landing announcement.

Probably is not related, but I noticed it is happening in such way to me upon now. Where instead I reduce to 20kts prior turning to leave the runway onto a taxiway I have a single announcement.

  • Like 1
Link to comment
Share on other sites

11 minutes ago, Andrea P. said:

I noticed the same and I also noticed how it happens if I "break" in multiple times... let's say I use breaks for a while on runway, then release to vacate on high speed exists and here I brake again and here we go, doubled landing announcement.

Probably is not related, but I noticed it is happening in such way to me upon now. Where instead I reduce to 20kts prior turning to leave the runway onto a taxiway I have a single announcement.

Interesting.  I will try this out later today

Link to comment
Share on other sites

  • Root Admin
26 minutes ago, Andrea P. said:

I noticed the same and I also noticed how it happens if I "break" in multiple times... let's say I use breaks for a while on runway, then release to vacate on high speed exists and here I brake again and here we go, doubled landing announcement.

Probably is not related, but I noticed it is happening in such way to me upon now. Where instead I reduce to 20kts prior turning to leave the runway onto a taxiway I have a single announcement.

 

Nice find.

Link to comment
Share on other sites

6 hours ago, Andrea P. said:

I noticed the same and I also noticed how it happens if I "break" in multiple times... let's say I use breaks for a while on runway, then release to vacate on high speed exists and here I brake again and here we go, doubled landing announcement.

Probably is not related, but I noticed it is happening in such way to me upon now. Where instead I reduce to 20kts prior turning to leave the runway onto a taxiway I have a single announcement.

Can confirm that after applying one single brake application until reaching ~20kts or so fixed the issue.  Not ideal, but it’s nice to have a solution while Aerosoft works on a fix.  Thank you!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...