Jump to content

Recommended Posts

I apologize if this is not the right place to post this question.

I have my new Bravo Throttle Quadrant and am slowly getting it set up. My question right now is - the landing gear lights are green whether the gear is extended or retracted. Is this correct, or should the red lights be activated if the gear is up?  I have managed to make the lights a different color by changing the settings in the LED lights section of the Configurator, but I am not doing it right and would appreciate any guidance as to how to set the Configurator up so the gear lights show green when gear is down and red when gear is up.  If this is doable of course.

Thanks for any suggestions.

P3D V5.1

 

Martin

 

Link to post
Share on other sites
11 minutes ago, bigmarty said:

gear lights show green when gear is down and red when gear is up

 

Correct display is: 

- Green LED lights when gear is down

- Red LED lights when gear is in transit

- NO lights when gear is up and locked.

 

Sorry, I can't help you with configuration.

Link to post
Share on other sites
  • Administrator

Hi Martin,

 

as Polo pointed out what a normal display should look like it also would be helpful to know what aircraft you are talking about and which profile you are trying to use with that. A good starting point is always the default Bravo profile. Just get in the default Mooney, take off, raise the landing gear and you should see the correct behaviour. If not, something might be off.

Link to post
Share on other sites

Thank you very much for the reply. First, let me say that the Bravo Quadrant is amazing and I am anxious to learn more about it's capabilities.

 

The aircraft I am setting up is the Majestic Q400 and I am using the default profile.  I tried the Mooney as suggested and the gear lights worked perfectly - green when extended, red during transition and clear when retracted.   When I take off in the Q400 the gear lights remain green no matter where the gear is.

 

I will see if I can get the LED settings in default profile when the Mooney is loaded, and duplicate them in the default profile when the Q400 is loaded. Does this make sense?

 

Martin

Link to post
Share on other sites

I loaded the Mooney and made a note of all the LED gear settings. These settings are the same when the Q400 is  loaded in the sim but the green lights stay constant in the Q400 with the gear up or down.  Is there something else I can try.

Thanks

Martin

Link to post
Share on other sites
  • Administrator

Hi Martin,

 

it is very likely that the MJQ400 is simply not using the default simulation variables for most of their indications and functions. You would have to find out which variables (most likely local ones) they are using for the gear lights and assign those via the ConfigTool.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...