Jump to content

Recommended Posts

Hello.

I experience some weird issue on LSGG Professional v 2.0.0.3, probably caused by DDE.

 

When loading scenery I got such error:

unknown.png

 

What does the log say? Here we go:

Spoiler

============================INIT============================
                   21.03.2021 | 19:08:51
============================================================
----TIME----|----SENDER----|----MSG----|----HRESULT ERRORCODE----|----HRESULT ERRORMSG----
19:11:05 | LSGG_Lights | SimObject::CreateSimObject "LSGG_Lights" ->FAIL | 0x80004003 | Nieprawidłowy wskaźnik.
----------------------------------------------
===========================DE-INIT==========================
                   21.03.2021 | 19:13:24
============================================================

 

Funny thing. In the SimObjects of Geneva Professional V5 I have two folders: LSGG_Jetways and LSGG_Dynamic. I guess there should be folder called LSGG_Lights. Tried to rename LSGG_Dynamic folder to LSGG_Lights, copying, excluding content - no action.

 

Reinstall didn't solve problem. 

Link to post
Share on other sites
  • Administrator

Glad you got it solved yourself, Radek.

 

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...