Jump to content

8.33kHz Spacing Radio Tuning


kolman
 Share

Recommended Posts

Hello,

 

I'm having a hard time tuning frequencies with the MSFS version of the CRJ.

The RADIO TUNING UNIT (RTU) seems to accept frequencies with 8.33kHz spacing most of the time.

However I was unable to tune Munich tower on 120.505, the RTU jumps from 120.500 to 120.510.

On the FMS Radio Tuning page only 25kHz seems to be possible. Besides that there is one digit missing compared to the P3Dv5 version (120.75 vs 120.750)

I don't know if this is intentionally. Thanks for your help!

 

Regards

Gerhard

CRJ MSFS Radio Tuning.jpg

  • Upvote 1
Link to comment
Share on other sites

  • Developer

Hmm... when I started programming, there wasn't any 8.33 kHz support in MSFS. Apparently it was added to the simulator at some point along the way without me noticing.

I'll look into it and add the additional digit as well.

  • Thanks 4
Link to comment
Share on other sites

Same problem for me. Its not possible, to set a frequenzy, like sou said, for example 121.105.

The frequenzy jump at the RTU knob is the same.

Tuning for the VOR`s is working correctly.

 

Link to comment
Share on other sites

Just to add another example, even your home airports (EDLP) ATIS, 125.730, can not be tuned by the FMS or the Backup Tuning Unit, only can be done by the RTU which actually has two 125.730 settings, ignoring or not showing 125.735

Link to comment
Share on other sites

  • 3 weeks later...

Same here. As it automatically goes back to another (previous?) frequency, this makes it impossible to fly on Vatsim. Once a frequency not in the 25 kHz intervals, it is impossible to tune to that frequency.  Is there any way to disable the radios in the CRJ, or at least break the connection to vpilot so that it actually is possible to fly a whole flight online?

 

Link to comment
Share on other sites

1 hour ago, coldhaulfield said:

Same here. As it automatically goes back to another (previous?) frequency, this makes it impossible to fly on Vatsim. Once a frequency not in the 25 kHz intervals, it is impossible to tune to that frequency.  Is there any way to disable the radios in the CRJ, or at least break the connection to vpilot so that it actually is possible to fly a whole flight online?

 

I fly exclusively on VATSIM.  If a controller is tuned to, just making up a number here...125.725 and you cannot do that, they will be able to hear and talk to you on 125.720 in your airplane.  I flew the CRJ across europe into SE Asia up to Eastern Russa, through Alaska and now in the Midwest of the US.  Not one have I been unable to communicate with VATSIM controllers based on frequency spacing.

  • Upvote 2
Link to comment
Share on other sites

  • 2 weeks later...

So, I have been testing a bit more. Some frequencies are allowed for a while on COM1, but reverts back to default/previous frequency after a little while. Other (legal) frequencies are just denied. This is if modified in Vpilot. When I attempt to edit the frequency by any of the available inputs on the pedestal, the frequency keeps on reverting to the frequency the A/C was loaded with. COM2 works.
 

Don't know if this is the same issue as above, or should have a separate issue.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...