Jump to content

complete aircraft shut off while taxiing


Recommended Posts

Hi there,

 

I just encountered something weird and I think I´m doing something wrong maybe ?
 

I was just doing my normal flow, get the aircraft powered, set the fms, started eninges and taxi out.

After 20 seconds of taxiing the aircraft was shut down completely and I had to do it all over again.

 

Anybody has an idea what maybe happened ?

Link to comment
Share on other sites

No idea why, but the exact same happened to me. The whole aircraft just shut down after pushback. 

 

I couldn't properly restart it either because some button states were bugged, stuff wasn't lighting up properly and all kinds of weird things.

Link to comment
Share on other sites

vor 34 Minuten, Mathijs Kok sagte:

And just do the tutorial guys, you really need to understand the aircraft or you will run into issue like this.

Not only was my APU running, even the engines were running when the plane just shut down. And yes, the gens were on.

 

Could you please stop patronizing posts like this? It's a bug, not user error.

Link to comment
Share on other sites

vor 52 Minuten, johnjohn52 sagte:

Did you start the apu before pushback? you need it to power the airplane once external power gets cut off from pushback

Of course I started the APU. And I also started the engines. Everything was fine until it suddenly shut down a minute after pushback was completed.

 

And like I said a whole bunch of buttons stopped working properly as well. The plane was reset but not completely. When I tried to just restart everything, the engine start button wouldn't light up for example, but it did start the engine.

 

Link to comment
Share on other sites

Well 'British Avgeek' on YouTube had this happen to him during his live stream, so you can see literally every step he took before it just shut down on him while taxiing.
Also the CDU froze while attempting to load in an approach to KORD, then later during the stream the entire aircraft froze up and everything became unresponsive.
https://www.youtube.com/watch?v=2LPxqY_JphQ


The moment the aircraft shutdown on taxi is about 48 minutes into the stream. The moment the CDU froze is about 11mins in and then the moment the aircraft completely froze in flight is about 1hr 47mins into the stream.
May be of some use troubleshooting as you can follow every step he took before these things happened.
 

Link to comment
Share on other sites

Hi!

 

So I spawned Cold and Dark, set everything up live on the stream as someone mentioned above (I have raised a ticket for this too but interested to see what response I get here if people have had the same).

 

Input all flight data for KIAH to KORD. When I went to test the arrival page and look through the options for KORD the entire MCDU locked and all displays froze up. I had to restart via the menu.

 

I thought it was an issue with KORD having 13 pages of STARs so we changed route entirely and flew to Denver instead - all went well until Taxi.

 

Strangely I can report this same issue for this thread happened to me today too - moments before I was due to line up and depart the entire aircraft state suddenly went back to Cold and Dark and the throttles locked back into Shut Off (no input on my side except for turning the strobes on to enter the runway)

 

I got everything back up and running, put my route in and departed again having set everything up from blank as it all reset itself.

 

Then during cruise, when I entered arrival data in for KDEN the entire aircraft locked up on me (but the aircraft kept flying). I had no systems or screens functioning but I was able to manually control the elevator, ailerons and rudder.

 

I went into Active Pause then Options - Dev Mode - Aircraft Selector - Reloaded the aircraft at FL380 (or I would have had to descent and emergency land on a field below somewhere) and got it all back running again. 

 

In the console, the WASM crashed and I had an error I've seen mentioned here by Hans in the forum's.

 

We continued to Denver once I got everything stable again and for the approach, this time it decided to not fly the ILS so I flew it in manually. Prior to arriving I got the message LOC WILL AUTO TUNE in the CDU.

 

First time I flew it the other day it worked well except for issues I had on the gate but today I had quite a few compounding errors through the stream.

 

For reference:

 

 

 

Link to comment
Share on other sites

I should add - the flight the other day went VERY well with no issues other than pilot error. 

 

In today's stream I had a CRJ700 Pilot in the chat too saying I had done it all correctly when bugs occured if that helps 

  • Upvote 1
Link to comment
Share on other sites

4 minutes ago, silv3rsurf3r said:

seems like it has something to do with a page in the efb, where you can toggle the states, seems like if you have this page open and go off with the mouse, this can happen

yea what happened to him was he was on his other monitor and accidentally hit the cold and dark setting. Was user error and not this same bug here.

Link to comment
Share on other sites

  • Deputy Sheriffs

Yeah, this indeed look like accidentally setting the panel state from the EFB which looks like the aircraft just resets out of a sudden. We'll have a look if we can do something to prevent this. Thanks for the reports. :)

  • Like 2
Link to comment
Share on other sites

I also just had my 700 just shut down mid cruise on AP at 31,000 feet, just 20 minutes enroute. HUD was still up, I was sitting here then suddenly I hear my yoke stick shaker going and i look at the main display and the aircraft is diving out of control and all the displays are OFF, just EFB and HUD was on, but aircraft was spiraling out of control. This is not the first time I've had the CRJ just shut down randomly.

Link to comment
Share on other sites

I did not have a complete aircraft shutdown but did have a sudden dual engine flameout with plenty of fuel and normal switch positions during cruise flight in the CRJ-550 leveled off at FL240 last night going from Denver to Aspen. It was an unexpected surprise and I was able to relight the engines following actual emergency procedures while drifting down over the Rocky Mountains, which was fun since this wasn't happening in an actual aircraft. The ADG did deploy as advertised which was also neat to see. After diverting back to Denver the aircraft engines completely shutdown twice on taxi-in so I called it quits at that point and ended the flight. I was in icing conditions with the wing and cowl anti-ice ON when the inflight shutdown happened, but other than that everything seemed normal. I have no idea what caused the random shutdowns. I'll try it again tonight.

Link to comment
Share on other sites

  • Deputy Sheriffs

Again, we believe this is because one of the panel states was accidentally clicked on the EFB. MSFS registers some clicks even outside the sim window when you click out from the sim window. So if you have the EFB page with the panel states open and click on your left monitor, if you accidentally click at the same place where the panel state button is, it will apply this panel state.

We have put some counter-measurements already for the next update so that this won't happen anymore.

  • Like 2
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...