Jump to content

Recommended Posts

Hello,

 

I’m not sure if anybody else is experiencing this issue, but as soon as I power the aircraft up (IE: turn on the external power), my FPS drops to half of what it normally is. For reference, at Flightbeam’s KDEN, with the external power off I get about 58 FPS. As soon as I engage the external power, my frame rate seems to get locked at about 30 FPS. I’ve never experienced this with any other aircraft. Lowering the cockpit refresh rate within the sim doesn’t seem to help, either. 
 

My specs:

i7 8700K @4.9ghz

GTX 1080Ti @1997Mhz

32GB of RAM @3200Mhz

 

Any suggestions or advice would be much appreciated!

Link to post
Share on other sites
  • Replies 51
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Sorry, but I've had enough of this. As long as the aircraft runs smoothly, the framerate is completely irrelevant. This is not FSX or P3D.   I'm locking this thread now. If anyone has actual

The strange thing about it is that in the 747, FBW A32NX, and the WT CJ4 the frames only lower maybe 5fps or less when I turn everything on. The CRJ seems to maybe triple my drop.

This is also my experience. I expect to lose a few FPS but not almost half. 

4 minutes ago, Veikko said:

Do you have mods? Tried without?

I do have quite a few mods, mostly scenery, but when I’m off work I will experiment. It’s a very odd issue. My FPS gets halved but it’s still very smooth - almost like the FPS is locked at 30. 

Link to post
Share on other sites

Same here. Not sure its caused by the gpu. It happens randomly for me. The first 10 mins were fine, then suddenly it dropped to the low 20ties. On the arrival to KMCO (no mods) it went down to 15 fps, what broke the flight dynamics fully, making the plane go mad. Usually (in cj4 for example) i get over 40 fps. Maybe 30 if its low.

 

RTX 2080, 32 GB Ram. i 7700k, all non-oc.

 

PS: i doesnt seem to catch the GS either but thats for another topic. Chatted with 2 others and watched 2 streams that had the same problem. GS shows but wont be catched.

Link to post
Share on other sites
  • Root Admin
Just now, Flyboy3121 said:

I have 16GB of ram but it goes from like a smooth 50-60 fps to a laggy 20-25 fps.


The moment you power up the aircraft?

The drop in FPS you see is higher then has been reported so far. That might indicate you are running very close to what the memory can handle. 

 

Link to post
Share on other sites
  • Root Admin
1 minute ago, Amarant Fox said:

Same here. Not sure its caused by the gpu. It happens randomly for me. The first 10 mins were fine, then suddenly it dropped to the low 20ties. On the arrival to KMCO (no mods) it went down to 15 fps, what broke the flight dynamics fully. Usually (in cj4 for example) i get over 40 fps. Maybe 30 if its low.

 

RTX 2080, 32 GB Ram. i 7700k, all non-oc.

 

And you are sure this is not the widely reported issue with SimUpdate 3? It very much sounds like that.

Link to post
Share on other sites
  • Root Admin
Just now, Flyboy3121 said:

Yes, Once I turn the battery on and power up the displays and avionics everything lowers. I'm going to retry and give you new numbers. Give me one second.

 

Well, of course a lot more calculations happen when you do that. It simply seem you are hitting a limit what the system can handle. 

Link to post
Share on other sites
  • Developer
Just now, Flyboy3121 said:

Yes, Once I turn the battery on and power up the displays and avionics everything lowers. I'm going to retry and give you new numbers. Give me one second.

Well, of course it does. In cold & dark no displays need updating, no systems are running.... That all just begins when you switch on the battery.

Link to post
Share on other sites
vor 2 Minuten, Mathijs Kok sagte:

 

And you are sure this is not the widely reported issue with SimUpdate 3? It very much sounds like that.

 

Not 100% sure. Yes, the last update caused some issues but not in this harsh way where i loose control over the plane basically.

But i will do some more flights

Link to post
Share on other sites
1 minute ago, Mathijs Kok said:

 

Well, of course a lot more calculations happen when you do that. It simply seem you are hitting a limit what the system can handle. 

The strange thing about it is that in the 747, FBW A32NX, and the WT CJ4 the frames only lower maybe 5fps or less when I turn everything on. The CRJ seems to maybe triple my drop.

  • Like 2
Link to post
Share on other sites
4 minutes ago, Flyboy3121 said:

The strange thing about it is that in the 747, FBW A32NX, and the WT CJ4 the frames only lower maybe 5fps or less when I turn everything on. The CRJ seems to maybe triple my drop.

This is also my experience. I expect to lose a few FPS but not almost half. 

  • Like 2
Link to post
Share on other sites
1 minute ago, Hans Hartmann said:

Quick question: Do you notice any stuttering when flying the aircraft? Or is it fluid?

 

For me personally it is smooth - again, akin to having the FPS manually locked at 30. The FPS is the same externally too. 

  • Like 1
Link to post
Share on other sites

It's fluid. I just restarted and tried again. Don't know what happened before but I have 35fps when battery and DC is on, but 25fps when external power is on. Is that 10fps drop to be expected? It seems kind of steep.

  • Like 1
Link to post
Share on other sites
3 minutes ago, Flyboy3121 said:

It's fluid. I just restarted and tried again. Don't know what happened before but I have 35fps when battery and DC is on, but 25fps when external power is on. Is that 10fps drop to be expected? It seems kind of steep.

I’m at work so I can’t experiment right now, but if you disable all other aircraft mods does your performance change at all?

Link to post
Share on other sites
  • Root Admin
1 minute ago, Flyboy3121 said:

The strange thing about it is that in the 747, FBW A32NX, and the WT CJ4 the frames only lower maybe 5fps or less when I turn everything on. The CRJ seems to maybe triple my drop.

 

Well, you can't really compare the amount of code, lol. If you see a 5 fps drop in those aircraft it does not surprise me you see a bigger drop in the CRJ.  

Link to post
Share on other sites

Noticed something specific with regards to performance: when selecting a departure/arrival/approach in the FMC, there is a noticeable frame drop (5-10 FPS) when some procedures are selected, but it returns to normal once the procedure is executed.

 

Also had a unique situation (I believe due to a WASM exception): all avionics and switch/button functionality stopped working when I selected the RNAV Runway 20 approach at KHVN during flight.

Link to post
Share on other sites
8 minutes ago, Mathijs Kok said:

 

Well, you can't really compare the amount of code, lol. If you see a 5 fps drop in those aircraft it does not surprise me you see a bigger drop in the CRJ.  

Someone on Reddit mentioned that if they use the APU for power as opposed to the GPU, the performance is much more normal. I haven’t been able to check into this but it’s an interesting observation. 

Link to post
Share on other sites
  • Developer
1 minute ago, Liam Montgomery said:

Someone on Reddit mentioned that if they use the APU for power as opposed to the GPU, the performance is much more normal. I haven’t been able to check into this but it’s an interesting observation. 

Knowing the code, I don't see any difference between the two.

  • Like 1
Link to post
Share on other sites
  • Root Admin

Just to be clear, you simply can't compare the performance of the default aircraft to this add-on. It is a magnitude more complex, it has far more code running, a far more detailed flight model, more sounds, more animations, far more polygons. The framerate you get is a result of the settings and the add-ons. If it is too low for you, you simply have to lower settings. I also believe that a lot of people see the effect that some others have reported with  SimUpdate 3. 

 

 

Link to post
Share on other sites
Guest
This topic is now closed to further replies.



×
×
  • Create New...