Jump to content

Thrust decrease when moving the throttle in cruise


Marci3013
 Share

Recommended Posts

6 hours ago, DLH9KA said:

And we have read the FAQ and the manual and used the settings tool in the EFB and have other planes and sims and yes the problem happens only with the CRJ atm.

 

Yep. Exactly. I've had the exact same issues. The plane is still quite flyable, still quite impressive but there certainly are some issues.

Link to comment
Share on other sites

Facing the same issue with a X56 throttle and the CRJ is the only aircraft that shows this behaviour. The CJ-4 by WT works fine, no issue on DCS either. Typically N1 goes down bit before going up again and it makes it a bit difficult to make tiny adjustments while cruising.

Link to comment
Share on other sites

Tried the CRJ in P3DV5 yesterday and the problem there is the same. 

 

Depending on how you setup the detends for the FADEC it is getting worse or better and it has to do with the relation betwenn the full range of the throttle and the detent setup.

As it is exactly the same in P3D, i guess no fix will be available ever. 

 

Example: 

 

If you map the detents more or less excact in regard where they are on the throtle unit in the Sim, the problem is very minimal.

If you prefer for example the Climb Thrust detent at another position (for which the setup toll is there) there is as misalignment between the physical position of the thrustlevers in game and the position you set up. 

Therefore the thrust starts to shift when you move the axis.

 

I seriously do not unterstand why  there is an option to setup positions for detents when this conflicts with the sims throttle behaviour. 

Annoying! 

 

Oh by the way....

 

Upon testing i found out, that faulty ILS intcpt, unable level flight in turns and many more annyoing bugs dont occure in P3D.

This Sim is so damn unfinished, that creating and getting add on aircraft to work must be a pain.

Link to comment
Share on other sites

Experiencing same issue with TCA Thrustmaster as well. Also on another note, I feel like I want to get a bravo quadrant instead since the throttle range of the TCA is so small that when I try to get a manual tinkering, it drops into the climb detent after (and the misalignment of the lever vs in game despite calibration..)

Link to comment
Share on other sites

On 3/17/2021 at 3:13 PM, Roman Schenk said:

The link to the video I mentioned:

 

Hope it is clear what I'm trying to show.
I moved the throttls as evenly as I could.
When I moved them to ideal they seamed to jump around for a bit.

I have the exact same issue with my tca quadrant and i thought it was an hardware problem but the txa works perfect with the a32nx and any other aircraft in the sim! Despite the efb being well calibrated and the throttle showing exactly the input in the sim as my tca, when on idle the n1 is still at about 40%! I did several factory reset on the tca but problem still there! Are we gonna have any updates on how to fix this?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...