Jump to content

CRJ Pro V2400 Update Problem (Unless in Safe Mode)


Recommended Posts

Hi,

Don't know if I am the only one who has had a problem installing the new version of CRJ Pro. On attempting to update, after duly disabling my AV protection, the update process stalled with an error from the AV (Norton) indicating a problem with an attempt to modify a (.tmp) protected file in \Windows\Fonts. No matter what I tried to exclude in my AV, the problem persisted. I decided to uninstall  V2200 and complete the install of V2400 from scratch but the same problem occurred. To rule out an issue with my system, I reinstalled V2200 without a problem. 

Baffled, I decided to boot into Safe Mode and try the installation that way and it succeeded (I'm not sure if it was affected by the still present exclusions in my AV, but I did not, in Safe Mode, disable Auto-protect).

I'm not sure if this was a problem with my system, running Win 10 Pro 20H2 version 19042.867, Windows Feature Experience Pack 120.2212.551.0, or a quirk of the installer but thought it might be useful to relate my story if the problem is faced by others.

(Just in case, I want to be clear that V2200 was up to date via AS Updater, so V2202)

 

Ron H

Link to comment
Share on other sites

This fu...ng AV Software. I just recommend not to spend money on AV software, but to use Windows Defender. It is free and as good or bad as any other AV software.

First I heard that the AV software prevented fonts being correctly installed with the CRJ. We have seen this so far only, when the Windows firewall was turned off. Also for whatever weird reason Steam processes running in the background prevented fonts from being installed.

Safe mode turns nearly any not mandatory processes off, so that was the reason why it worked on your side. But this is definitely not how it should work.

Regarding AV software: Aerosoft cant do anything here, as those companies nearly never respond when you inform them about false positives.

Link to comment
Share on other sites

I spent the whole morning trying to install the CRJ - until I read Ron's topic.  Putting the computer in safe mode worked for me as well.  I wasn't able to copy and paste the registration number, so a word of warning, print it out first then go into safe mode and enter the rego manually. 

 

Bruce R

Link to comment
Share on other sites

Not sure exactly where to post this, but as it is an update problem, here goes:  I purchased the CRJ Pro on April 18 of 2020 from the FSPSstore, and was able to update to 2.2.00 when that release came out.  Now there is a 2.4.0etc release, and I go to the store, and while the 2.2 version is still there for download, there is no sign of a 2.4 version, and it appears FSPSstore has NOTHING ELSE other than FSPS products in their store.  Is this a sign that they are going under?  Do they no longer provide updates for products sold by them?  Is there any way for me to update my aircraft?  Any help would be appreciated!

 

Respectfully,

 

Jim Cruse

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...