Jump to content

Fehlende Rauchentwicklung der Reifen beim Touchdown


Recommended Posts

Hallo zusammen, von Anfang an habe ich bei der Landung ALLER Maschinen im X-Plane 11 keine Rauchfahne an den Reifen. Ist das generell hier so oder muss ich bei meinen Grafikeinstellungen etwas spezielles beachten. Das Flimmern hinter den Triebwerken z.B. bei der FF A320 ultimate und der B737-800 ist aber vorhanden. Vielleicht hat ja auch noch jemand anderes dieses "Problem".

Mein System: Win10 64 Bit,  Intel Core i7 2,21 GHz,   16 GB RAM,  NVIDIA GeForce GTX 1070,  

Vorerst mal Dank im Voraus.

Gruß Opa-Volker

X-Plane 11 Grafik.jpg

Log.txt

Link to comment
Share on other sites

Ja.. ok,  aber so eine realistische kleine blaue Wolke beim Landen wäre schon nicht schlecht. Übrigens habe ich das mit dem Grafiktreiber im Visier gehabt und wollte den vor kurzem auch aktualisieren. Aber dabei ist mir wohl ein Fehler unterlaufen; weil - ich hatte dann irgendwann den blauen Bildschirm und nix ging mehr. Ein Backup hatte ich auch nicht ( selbst schuld ). Es blieb also nur eine professionelle Datenrettung mit anschließender Neuaufsetzung übrig. Das habe ich aber in Auftrag gegeben weil ich mir das mit meinen fast 77 Jahren nicht mehr zugetraut habe. Zum Glück war danach mein X-Plane 11 erhalten geblieben weil er da im Desktop sitzt. Ich brauchte ihn gottseidank nicht neu installieren. Ich werde morgen erstmal ein frisches Backup machen. Als neuen Treiber hab ich den 457.96 bei NVIDIA gefunden und hoffe, dass der richtig ist. Muss ich eigentlich den alten Treiber im Gerätemanager vorher löschen oder wird der beim Aktualisieren überschrieben ? Ich wäre dankbar wenn mir jemand das beschreiben könnte.

Jedenfalls vielen Dank für Eure schnelle Antwort.

mfG Opa Volker

Link to comment
Share on other sites

Hallo Volker,

 

mit dem nachfolgenden Link kannst du den aktuellen Grafiktreiber herunterladen und auf der Festplatte abspeichern.

https://de.download.nvidia.com/Windows/461.40/461.40-desktop-win8-win7-64bit-international-whql.exe

 

Die dann abgespeicherte Datei musst du starten, dann wird der aktuelle Treiber installiert, ggf. den Bildschirmhinweisen folgen.

Das müsste auch für nicht so versierte PC-Benutzer klappen. 😊

 

Gruß

Horst

 

 

 

Link to comment
Share on other sites

gerade, Volker Schmullius sagte:

Hallo Horst, ich hab das eben erst geschnallt dass du in deiner Antwort den richtigen aktuellen Treiber angegeben hast. Ist der von mir o.a. Treiber von NVIDIA falsch  ?

Gruß Opa Volker

 

Nein, den kannst du auch noch verwenden, aber ich würde trotzdem dem aktuellen herunterladen.

 

Link to comment
Share on other sites

vor 44 Minuten, Flightrookie sagte:

Hallo Volker,

 

mit dem nachfolgenden Link kannst du den aktuellen Grafiktreiber herunterladen und auf der Festplatte abspeichern.

https://de.download.nvidia.com/Windows/461.40/461.40-desktop-win8-win7-64bit-international-whql.exe

 

Die dann abgespeicherte Datei musst du starten, dann wird der aktuelle Treiber installiert, ggf. den Bildschirmhinweisen folgen.

Das müsste auch für nicht so versierte PC-Benutzer klappen. 😊

 

Gruß

Horst

 

 

 

Achtung, ist der Link für den Win7/Win8-Treiber. Volker hat Win10-64bit installiert. Es müsste dieser sein:

https://de.download.nvidia.com/Windows/461.72/461.72-desktop-win10-64bit-international-whql.exe

Link to comment
Share on other sites

vor 13 Stunden , Frithjof sagte:

Rauchfahnen an den Reifen...

 

sind besonders bei heavy Crosswind-Landings höchst realistisch. Es qualmt und quitscht bis zum Abwinken. Dafür wurden diese Pneus konstruiert und deswegen sind sie auch irre teuer.

Ein Beispiel aus dem Alltag siehe hier:

 

 

Link to comment
Share on other sites

Moin zusammen.

 

Nur mal eben zur Info, der aktuelle Nvidia Treiber 461.72 hat bei mir unter Vulkan "rumgezickt" - Fehler mit SAM.

 

Bin zurück auf 461.40, der funktioniert. Jedenfalls bei mir.

 

LG Ernst

 

Link to comment
Share on other sites

vor 34 Minuten, EDWK01 sagte:

Nur mal eben zur Info, der aktuelle Nvidia Treiber 461.72 hat bei mir unter Vulkan "rumgezickt" - Fehler mit SAM.

 

Was für ein Fehler tritt den auf? Ich mache gerade einen Flug und es passieren keine Unregelmäßigkeiten.

 

LG Horst

Link to comment
Share on other sites

Hallo zusammen, das hat jetzt etwas gedauert, aber das Windows-Backup, was ich vor der Treibererneuerung machen wollte, bricht immer ab... Das gibt wohl noch eine schöne Fummelei... Ich habe den NVIDIA-Treiber 461.72 trotzdem problemlos installiert. X-Plane11 läuft jetzt flüssiger. Die fps sind deutlich erhöht und Vulkan lies sich auch korrekt dazuschalten. Insoweit ist das schon mal super; aber das anfänglich erwähnte "Problem" mit dem fehlenden Aufsetzrauch bei allen Maschinen besteht leider immer noch. Vielleicht hat jemand ja noch eine Idee was ich versuchen könnte.

Gruß Opa Volker

Link to comment
Share on other sites

Ich habs grad mit der Standard 737-800 probiert. Ganz leichte Qualmerei beim Aufsetzen.  Man muss schon genau hin sehen.

 

Landest du denn in der Außenansicht? in der Wiederholung wird nämlich einiges ausgeblendet.

 

Link to comment
Share on other sites

Ich habe mit der Standard-B737-800 auch noch einmal einen Landeanflug getestet. Bei der Landung in der Außenansicht kann man leichte Rauchbildung feststellen, in der Wiederholung (siehe Video) bleibt davon nichts übrig.

Allerdings funktioniert es bei mir zumindest mit der ToLiss A321 in der Videowiederholung. Somit könnte died bei allen Standardfliegern so sein.

 

 

Link to comment
Share on other sites

Hallo zusammen,

bisher hatte ich das immer bei den Wiederholungen festgestellt, dass der Aufsetzrauch nicht zu sehen ist; und zwar sowohl mit den Standardmaschinen als auch mit z B. der FF A320 U und der B 727 FlyJSim v3. Auch bei denen ist kein Aufsetzrauch sichtbar. Zu guter Letzt hab ich mich mal als Verfolger hinter der FF 320 U platziert das (extra rustikale) Aufsetzen "live" beobachtet. Auch da tut sich nichts in Sachen Aufsetzrauch. Also werde ich wohl damit leben müssen, dass der bei mir hier nicht erscheint.

Gruß Opa Volker

 

Link to comment
Share on other sites

vor 17 Stunden , Volker Schmullius sagte:

Hallo zusammen,

bisher hatte ich das immer bei den Wiederholungen festgestellt, dass der Aufsetzrauch nicht zu sehen ist; und zwar sowohl mit den Standardmaschinen als auch mit z B. der FF A320 U und der B 727 FlyJSim v3. Auch bei denen ist kein Aufsetzrauch sichtbar. Zu guter Letzt hab ich mich mal als Verfolger hinter der FF 320 U platziert das (extra rustikale) Aufsetzen "live" beobachtet. Auch da tut sich nichts in Sachen Aufsetzrauch. Also werde ich wohl damit leben müssen, dass der bei mir hier nicht erscheint.

Gruß Opa Volker

 

 

Das ist noch ein X-Plane Bug (und schon lange bei Laminar bekannt). Im Replay werden einige Datarefs zu langsam oder teils gar nicht aktualisiert, weshalb viele Effekte der neuen Partikel-Engine im Replay (Wiederholung) nicht angezeigt werden. Da kannst du gar nichts machen. Die Reifen qualmen halt nur live und nicht in der Wiederholung.

 

Deine Beschreibung fällt mit in diese Kategorie: "XPD-9729 Contrails and wing condensation missing in replay." Je nachdem, wie die Partikel umgesetzt sind, fehlt halt auch mehr als nur die Kondensstreifen und Wolkenbildung auf der Flügeloberseite. Großenteils fehlen halt auch weitere Effekte...

 

Es liegt also nicht an deinen Grafikeinstellungen, sondern schlich daran, dass du nicht live schaust, sondern das Replay...

 

Beste Grüße

Philip

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...