Jump to content
If you cannot find the message you posted we probably moved it to the correct forum section! ×

Recommended Posts

I have an issue with the livery manager v2.2.0.0. I have just reinstalled the A318/319/320/321, the A330, the CRJ Professional and the DC8.

 

After each install all the liveries showed correctly. Then after a subsequent install the previous liveries disappeared. For example I installed the 320/321 first, all liveries were correct. I then installed the 318/319 and those liveries were correct, but the 320/321 were now missing from the livery manager.

This persisted with each new install, culminating with the final install, the DC8 whose liveries are correct, all other aircraft livery are missing in the manager.

 

Please see attached images.

 

Regards

Mervyn Edwards

Aerosoft livery installer empty.png

Aerosoft livery installer DC8 liveries showing.png

Link to post
Share on other sites
  • 1 month later...
  • Deputy Sheriffs

Please check the content of the folder:
C:\Users\YOURNAME\Documents\Aerosoft\LiveryInstaller\Products

Which files do you see in this folder?

Link to post
Share on other sites
15 hours ago, mopperle said:

Please check the content of the folder:
C:\Users\YOURNAME\Documents\Aerosoft\LiveryInstaller\Products

Which files do you see in this folder?

 

 

contents.png

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...