Jump to content

Cockpit Preparation CL stucks at WXR settings


Recommended Posts

Hi

I have a trouble on checklist and pushback after update to 1.4.2.

My sim is P3d V5 HF1, and a320, a321 pro.  I had the problem on airplane of a321 IAE  and a321CFM .  I did not check how of a320.  

In the menu of MCDU3, I do not select GSX as for pushback. I did not have such a problem on former version. 

Problem is;

Start sim, select a321, power on, set load and fuel in MCDU3, set flight plan in MCDU1, power on APU, then start checklist  in MCDU3.   

Start cockpit preparation checklist without FO's help, this goes well till the end.

Then push the key in MCDU3 of pushback way of AS PUSHBACK in ground service.     Nothing changes or  happens.  Therefore I could not go foreward hereafter.       

In former version, I could select AS PUSHBACK menu and checklist goes next step of "before start checklist" for pushback automatically.   I could continue the checklist afterward. 

How do I servey the reason  of this issue?

Any advice  would be so helped.

 

Moto. Miyawaki

 

 

 

 

 

Link to comment
Share on other sites

  • Deputy Sheriffs

First question: Is the INFOBAR option on? When the "COCKPIT PREP CL" has been finished you should see a message "CLOSE DOORS........" After closing the doors the "BEFORE ENGINE START CL" automatically should start and after it has been finished, another message should appear on the INFOBAR to select the PB procedure. In case of "1" you should open the MCDU3 and configure the PB e.g. direction and distance. If no pushback is required you just select "2" e.g. ENGINE START CL only and no pushback. This function currently is buggy so do not use it. Please let me know exactly what you are doing and where the CL stucks. 

What I see from your description above is that you are already on APU when you start the COCKPIT PREP CL. This is different from the normal SOP we are using. In our SOP the APU is because of environmental reasons first set on in the BEFORE ENGINE START CL.

Link to comment
Share on other sites

Thank you Hanse for your reply.

As for the timing of APU_ON, in case of former version, for the sake of period reduction, I prefered to power APU in advance to start of check list.  I could hear of answer voice during the checklist as "APU powered" instead of "external power".  Even such way, I could continue the checklist afterward without problem.

Anyway, having your suggestion, I have tried to check where or when my issue happens exactly without starting APU. 

Results are;

Checklist stoped at the question of "weather rader gain mode?".  In this case I pushed key (LSK2L) of MCDU3 for skipped.  After that nothing continues.  Even though I checked "ON" for INFO BAR and HOKEYS in the option menu for checklist, No sign appears.    As you said, I could see INFOBAR showing somethig like a situation of  checklist in case of former version.

As above mentioned, after pushing LSK2L for skip checklist, I could not do any action afterward.  

Is that any fact or gain for checking the reason?

 

Moto. Miyawaki

 

 

Link to comment
Share on other sites

  • Deputy Sheriffs

Moto,

are we still talking about the Cockpit Preparation CL? I am asking because WXR is two times checked / set as well as in some other checklists. What was the previous item e.g. before the WXR check and which was your starting state (C&D or TA)? I suggest again like mentioned in the Release Notes that you first start with the Copilot = ON and watch what settings are automatically made by the copilot. Remember those and then next time when you are running the CL without the copilot you know what settings are required.

 

Regards,

Rolf 

Link to comment
Share on other sites

Thank you Hanse for your suggestion.

As you kindly recommended, I have tried to start with FO's help to ON.

By pushing key of 1 (INFO BAR appeared), cockpit preparation checklist has started.  All checklists seemed to be well done to the call of "weather rader gain, mode?".   Every switches were to be ON according to the checklist by FO automatically.    However, as same as I stated above, checklist call stopped at ""weather rader gain, mode?", and repeated call of "mode?".  

The checklist before coming to "weather rader gain, mode?" was "radio panel" related.

Then, it can't be helped, I pushed LSK2 of MCDU3 for skip.   

Nothing goes to next step.   No text (INFO BAR) appeared in the display.

I have tried to go next step(push back), after activating APU.   However, I could not activate AS PUSHBACK.

I have got stucked as same as before.

Would you please advise for checking what is wrong?   Something like log file?

 

Moto. Miyawaki

 

 

 

 

  

Link to comment
Share on other sites

Hi guys,

 

I can confirm the same as above. The problem start with engine start number 2. The system does not offer start engine 2 and no show  display bar either. After  the check list is stopped. 

 

Regards,

 

Attila

Link to comment
Share on other sites

1 hour ago, atesz76 said:

Hi guys,

 

I can confirm the same as above. The problem start with engine start number 2. The system does not offer start engine 2 and no show  display bar either. After  the check list is stopped. 

 

Regards,

 

Attila

+1 same issue

only when using ASPushback

 

Brian

Link to comment
Share on other sites

  • Deputy Sheriffs
vor 2 Stunden , atesz76 sagte:

Hi guys,

 

I can confirm the same as above. The problem start with engine start number 2. The system does not offer start engine 2 and no show  display bar either. After  the check list is stopped. 

 

Regards,

 

Attila

 

This is a complete different topic e.g. that the Engine Start CL stucks after engine 2 is available if no pushback (GSX or the internal MCDU) is used.  Please see the following thread:

 

Link to comment
Share on other sites

  • Deputy Sheriffs
vor 13 Stunden , shibekora sagte:

The checklist before coming to "weather rader gain, mode?" was "radio panel" related.

Then, it can't be helped, I pushed LSK2 of MCDU3 for skip.   

Nothing goes to next step.   No text (INFO BAR) appeared in the display.

I have tried to go next step(push back), after activating APU.   However, I could not activate AS PUSHBACK.

I have got stucked as same as before.

Would you please advise for checking what is wrong?   Something like log file?

 

Moto. Miyawaki

Moto,

I am sorry but I was not able to reproduce the issue. I started the sim, loaded the A320 CFM, set ACFT STATE to Cold&Dark, set both batteries as well as EXT PWR to ON (this is SOP) and then started the checklist with Copilot = ON. There were no problems e.g. the Cockpit Preparation CL run through until its end e. g. did not stuck at the second WXR settings. As until now you are the only one having this problem I assume that there it is an installation problem e. g. a file might be corrupt or missing. The only thing I can advise is a complete new installation. Remove completely the current A320/A321 installation, download the basic version from your account, install it and then update it with the ASUpdater to the current version. Please find attached a document which describes this process in detail.

 

Regards,

Rolf

Airbus Professional Uninstall and Reinstall Procedure(2).pdf

Link to comment
Share on other sites

  • Hanse changed the title to Cockpit Preparation CL stucks at WXR settings

Dear Hanse

 

I have did complete uninstall and reinstall A321pro as you recommened according to your attached file.  

After, update by ASupdater as admin, version is 1.4.2.

Unfortunately, checklist has stopped at WXR, and repeat the call of "mode?" as same as before.  I could not push AS PUSHBACK too.  No INFOBAR appeared.   I could not go on to the next step.

It can't be helped, again, I have uninstalled version 1.4.2 and install original downloaded one (ver 1.4.0.1).

Then start sim. 

Checklist has stopped at WXR too, however, by pushing skip key then I could select AS PUSHBACK and proceed to the next step.  "INFO BAR" appeared and said "CONFIGURE AND PUSHBACK).   After that I could continue the following checklists to the end of flight.

Having above results, I think version 1.4.2 might not work in my simulater setting, I do not know why.

However, version 1.4.1 was quite good for me since LVars were much listed  than version 1.4.0.1 on my Spad.next setting.

Thererfore, I like to have version 1.4.1.  Could you show me how do I do for that?

 

Moto. Miyawaki 

 

 

Link to comment
Share on other sites

  • Deputy Sheriffs

Dear Moto,

now I am completely confused and believe more and more that you are using a specific setting / installation which causes the problem. "WXR Mode" in the Cockpit Prep. CL checks that the SYS switch of the WXR Panel should be OFF e.g. stays in the middle and is not set to 1 or 2.

 

Unfortunately I am not able to provide you a previous version like 1.4.1 because the different versions are not kept as a file on our server. What are your specific settings or which special installation you are using? Also I do not understand your remark "LVars were much listed  than version 1.4.0.1 on my Spad.next setting". Are you using a tablet and for what you use variables and which ones?

 

Regards,

Rolf

Link to comment
Share on other sites

Dear Hanse

 

It is regrettable to hear of not able to get version 1.4.1.

Attached png file is of WXR panel that I took while checklist called "mode?" repeatedly.   As you said, sys switch seemed to be stayed OFF position.

One more png file is of MCDU3 while  checklist called "mode?"  too.   I have been ON both CHECKLIST and COPILOT.

As for my PC setting, I do not know which are specific.

My sim is Prepar3d V5.1 HF1 with Saitek yoke, multipanel, radio panel, switchpanel, and BU0836A board.  Add-on are activesky ASP3D with ASCA, EZCA3.1 ,Ultimate Traffic live and FSUIPC6.  Almost all switches are controlled through Spad.next using LVars or simconnect.   That is, I think, not specific. 

N1 signal of engine, aileron and elevator position, autopilot mode, and autothrottle mode are detect by simconnect or Lvar using mobiflight and FSUIPC for the external display.

I have just installed A321 pro by installer without any additional and manual modification for ex. folder, config file etc.

 

What I remarked on LVars is in case of version 1.4.1 spad.next could detect more LVars than in case of version 1.4.0.1.  That might be specific of Spad.next not depending to airbus.  Therefore I could control more switches by spad.next especially lighting control.

 

Anyway, since I could not get version 1.4.1, I will wait for coming next update that might be OK for my PC.

 

Thank you Hanse for your kind comments.

 

Moto. Miyawaki

 

rader mode.PNG

MCDU3_stuck.PNG

Link to comment
Share on other sites

  • Deputy Sheriffs

Sorry, there was a mistake in my last answer. Unfortunately I was talking about "WXR SYSTEM" instead of "WXR MODE". Looking at your screenshots I see that WXR MODE  is set to "WX". When you load one of the default aircraft states "Cold&Dark" or "Turnaround" the loaded setting for WXR Mode is "WX+T". So where is that wrong setting coming from? Did you maybe use a saved flight state as a startup and not like I always suggested to start from scratch? I believe if you change this then there should be no problems and the CL will commence.

 

Regards,

Rolf

WXR Mode.jpg

Link to comment
Share on other sites

Hi Moto,

Sorry for interrupting your discussions, but let me share some thoughts regarding the subject:

- I had version 1.4.1 before installing the latest update for the small planes and starting your discussions. Tried the "Cold and dark state "and everything was working properly. The only thing I could not understand was due to what reason your Weather rudder was set to WX instead of WX+T, which is the default option;

- Please note that the latest update, 1.4.2.0 is a completely different scenario. You have so called an interactive CL, which makes the situation in the cockpit much more close to RL (Real Life). Mr. Rolf (Hanse) explained it in his several posts and I personally think is that this option is the beauty of AS planes;

- I would suggest a simple thing, try starting your test flight from "Turn around" state and keep the PF and PnF as on. Make sure that GSX is running. Alternatively go to Ground services - GSX pushback and set it to NO;

- Please do not start the APU ON manually, let the flight crew (Check List) start it whenever is necessary;

- Let the process flow as it was designed to and report the results;

Enjoy and happy landings! :)

  • Upvote 1
Link to comment
Share on other sites

Thank you Hanse again.

 

Turn the knob to WX+T was quite right way for me.  Everything went well to the end of flight.

Again, thank you Hanse for your tenacious support !!!.

 

Simple question is why CO could not turn the WXR knob to WX+T eventhough CO mode was ON.

One more, I have very little stutter of sim when checklist called.   However, that is very litte for me.

 

Anyway, I come to be able to have flight with latest version.   Great.

 

Moto. Miyawaki

Link to comment
Share on other sites

  • Deputy Sheriffs

Moto,

what I do not understand is why WXR mode was set to WX on your system instead of WX+T. I asked you to start with C&D or TA aircraft state and using those states WXR mode is set to WX+T. So why this is different on your system? Or did you not follow my advice and used a saved flight state instead? I would like to know the root cause for this problem because only then maybe I am able to change something. The small stautters are not based on the CL but when the first time the ViewFocus is used and this specific feature is loaded. 

Regards,

Rolf

Link to comment
Share on other sites

Dear  Hanse

 

According to your recommendation, I started sim with Cold&Dark.   At the first start-up of A321 after installation , system was set to "Turn around".  I have changed it to Cold & Dark, then close sim and restart.   I could not understand why my WXR set to WX.    

Since I did know WXR should be set to WX+T, at the start up, I have turned knob to WX+T position.

Saitek panel might have some influence, because at the very first toggle of any switch, some signal seemed to send.  Sometimes light turned ON, sometimes nothing hapened.   That is another my headache.  Reviewing the related forums, there are some talks on this matter that Saitek panels emit some signal at the begining of power up once.   Therefore, I have to manually reset those switches to Cold & Dark condition if happened.   That is the things I know.

 

Moto. Miyawaki

  

Link to comment
Share on other sites

  • Deputy Sheriffs

OK seems to be plausible. But one more tip: After an update never use previously saved flights again because maybe new variables have been added or changed and those are of course not included in a previously saved flight.

 

Regards,

Rolf

Link to comment
Share on other sites

Hi Moto,

Sorry for interrupting once again. I am attaching you 2 pictures taken from the cockpit of A321. The first one is when "Cold and dark "state is activated, the second one is from "Turn around state". Both of them are showing the WXR knob set to WX+T as default.

I had tried many different options with the plane, but the only one, which defers from the default setting is when a previously saved flight was there.

May I suggest you to check something else? Please locate your aircraft to an airport, where you had never been before. Start everything from scratch and report the results. What I mean scratch is version 1.4.2.0, "Turn around" state, some kind of a simple flight plan and following the process of all consequent check lists.

I am sure that Mr. Hanse will get a better picture of your problem and will support for sure. This is a friendly community here and all of us are trying to support each other as much as we can.

Regards: Georgi

 

2021-2-5_21-42-58-992.thumb.jpg.5def3df177582bbef48cef0d794f9cee.jpg

 

2021-2-5_21-43-37-668.thumb.jpg.dd6bc6fc8a9b723fa77d4ec7e0bd6aca.jpg

 

 

Link to comment
Share on other sites

Dear Hanse

 

OK, understood. 

My favorite procedure is ;

Check today's weather looking forecast of weather, Active sky's METAR.

Then think about flight route and make plight plan using "Little navmap", then transfer the file to the folder of airbus flight plan, sometime using ATC-PRO, from network PC.

Make fuel plan and load of airbus fuel planner referring wing aloft.

Start up sim and A321 with Cold & Dark condition.  Power on, then open the doors, load cargo, fuel passenger on MCDU3. 

Set flight plan on MCDU1.

Start checklist.

Therefore, I almost never use previous flight plan.    I will do the way you suggested in coming update future.

 

Dear Goshob

Thank you for your kind photos.   They were very understandable.

At the beginning of flight with A321, I have read "step by step" document where I could see the checklist tables in various situation from cockpit preparation.

Due to may be I am not English language, the lists seemed not match to the real call out in the sim.  Sometimes, pronunciation was different from my saying, ex, AUTO (Oh two, I hear).   And as for the WXR setting, I could not find default position is WX+T.

Anyway, I will try what you suggested.  I will check what happens in WXR setting. 

Thank you again.

 

Best regards to so kind gentlemen

 

Moto. Miyawaki

 

Link to comment
Share on other sites

  • Hanse locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...