Jump to content

Honeycomb Bravo LED Lights Issue


Recommended Posts

  • Administrator

Hi John,

 

that is also the actual path to where AFC_Bridge.exe is located for you: "E:\Microsoft Flight Simulator\community\AFC_Bridge\bin\" ?

 

Please start up MSFS and once it is up and running in its main menu check via task manager if you can find "Honeycomb Bridge Module" running. Could also be hidden under the "Flight Simulator.exe" itself as it should have been started by that.

 

image.png

 

 

Link to post
Share on other sites
  • Administrator

If it is def not running, try to start it up manually from "E:\Microsoft Flight Simulator\community\AFC_Bridge\bin\" once you are in the MSFS main menu. If it is really located there, as you have not answered that question. Then start a flight and see if the LEDs start to operate.

 

 

Link to post
Share on other sites

Okay, i loaded it up manually and it worked for that its located in Applications(E) Microsoft Flight Simulator>Community>AFC Bridge>Bin so i guess im going to have to do this every time i open the sim

Link to post
Share on other sites
  • Administrator

John: glad the application is basically working so there is nothing fundamentally wrong. But we are trying to get you to the point that you don't have to load it up manually every time.

So next question from my side: where is that exe.xml itself located for you and do you use the MSFS Steam or MS Store version?

Link to post
Share on other sites

This is kinda weird, because i searched exe.xml and it came up with an exe.bacup.xml which is located in C/Users/Jokel/AppData/Roaming/Microsoft Flight Simulator then i see an exe.xml which is located in C:Users/Jokel/AppData/Local/Temp

Link to post
Share on other sites
  • Administrator

The one in "C:/Users/Jokel/AppData/Local/Temp" users is the one that you attached with your first post, I guess? If yes, please try moving it manually to "C:/Users/Jokel/AppData/Roaming/Microsoft Flight Simulator". Afterwards, again, start up MSFS and see if the Honeycomb Bridge Module now automatically comes online.

Link to post
Share on other sites
  • Administrator

Hmm..there seems to be some underlying pathing issue there on your system somewhere. That is why MSFS is not seeing the exe.xml. Just to reconfirm: you took the same exe.xml that you have also attached here in your first post and copied that into "C:/Users/Jokel/AppData/Roaming/Microsoft Flight Simulator", correct? Can you make a screenshot of that same folder and also attach it here, so I can see what else is in there.

Link to post
Share on other sites
  • Administrator

Thanks John, something is somehow weird in that folder of yours.

 

Can you check if you also have the folder "C:\Users\Jokel\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache"?

Link to post
Share on other sites

See thats what im having trouble finding i literally do not see that anywhere, i created a custom install folder when i installed MSFS so im not seeing that.... do you think i should re-install MSFS?

Link to post
Share on other sites
  • Administrator

Well: at least to me it looks like there is something wrong with how MSFS has setup some file paths during install. As e.g. you are showing a "Community" and an "Offical" folder in "C:/Users/Jokel/AppData/Roaming/Microsoft Flight Simulator" where I would not expect them to appear. I also don't know what you mean when you say "i created a custom install folder". So, a clean reinstall might indeed help, but of course I cannot guarantee that.

 

For now I am out of options, though. Will probably involve someone else, if a reinstall on your side is not able to fix that problem.

Link to post
Share on other sites

Thought i would post an update

 

I reinstalled Microsoft Flight Simulator, took all of my addons out of the community folder reinstalled the drivers for the Honeycomb Bravo and now the LED lights work when i open up the simulator! i just put the xml into the MSFS folder and it works like a charm now.

Link to post
Share on other sites
  • Administrator

Nice you got it solved by reinstalling, John. This really points to some pathing problem on your first install. Have fun with the Bravo.

 

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...