Jump to content

Aerosoft A320 Suddenly Dives During Cruise


Recommended Posts

I've had this problem right after I downloaded the Aerosoft A320. Yesterday, I was doing a short test flight from KPHL to KCLT and during cruise, the plane suddenly dived, the autopilot corrected it. But it climbed too quickly and flew over FL340. So I decided to disengage the autopilot and manually fly to FL340 yet the plane just wouldn't go down and crashed. RIP Please Help!!! I want to see a perfect A320 landing!!!

Link to post
Share on other sites
  • Deputy Sheriffs
1 hour ago, EmiratesA321 said:

Oh ok, I just cannot really stand it if I've got to sit there for a couple of hours, but whatever. Thanks

 

I've used time compression (up to 4x) with all Airbus Professional products and it's always worked very well.  But as Mathijs said, if your frame rates are already pretty low then Time Compression will give you problems such as you've experienced.  This is quite normal for FSX and P3D (see this post in the P3D forum).

 

I know it's less than ideal, but since the sim is processing a LOT of graphics data anytime the aircraft is below 18,000 feet, you can try waiting until you're well above that to turn on Time Compression (not greater than 4x, which is standard for payware airliners).  There are other alternatives for doing a jump ahead to a lat/long but they are a bit messing and don't update your fuel or FMGS so you'd have to do that manually.  I'd try waiting until FL240 to go to 4x compression and see how that works with your system.

 

I hope this is helpful.

 

Best wishes.

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...