Jump to content

Cannot get Airbus landing lights to illuminate


Recommended Posts

I'm running P3Dv4.5 and Aerosoft - 318-19 Professional Aerosoft - 320-321 Professional its not just the landing and turn-off lights that are not working also the Nav, strobe and wing lights. All are switched on inside the aircraft but no illumination on the ground, What i have noticed is the landing lights are actually on when looking from outside the aircraft but they don't light the runway up. The logo light works fine it lights the tail fin ok. Its really odd. All other lights inside the cockpit are ok i.e. panel, dome lights etc. 

Link to post
Share on other sites

I'm running P3Dv4.5 and Aerosoft - 318-19 Professional Aerosoft - 320-321 Professional its not just the landing and turn-off lights that are not working also the Nav, strobe and wing lights. All are switched on inside the aircraft but no illumination on the ground, What i have noticed is the landing lights are actually on when looking from outside the aircraft but they don't light the runway up. The logo light works fine it lights the tail fin ok. Its really odd. All other lights inside the cockpit are ok i.e. panel, dome lights etc. 

Link to post
Share on other sites

Sorry I'm not with you, unfortunately I'm not too good with computers and i find I'm out of my depth lots of times thanks for your help though, the only thing i can see is Prepar3D 4.x (4.5.12.30293) and Aerosoft A318-A319 Professional for Prepar3D v4.x version: 1.4.1.1. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...