Jump to content

MCDU 3 not accepting fuel and weight from the A3xx Fuel planner


Recommended Posts

Hi
sorry if there is a form already for this. 

I have downloaded and installed a livery from the Aerosoft library (the British airways A320 neo G-EUYR) I want to load the aircraft using the MCDU3 it seems to read the data from fuel planner, but it keeps kicking it out. 

I have the latest version installed.
any help would much appreciated.

Regard 

Phil Welland 

IMG_20210108_173946.jpg

Link to post
Share on other sites

Phil, as a small hint to make readable screenshots, dont use your smartphone. Just use the built-in function of P3D by using the "V" key or use the "Snipping Tool" that comes with Windows.

 

Regarding your problem:

First, update your Bus via the ASUPdater by enabling "Experimental Update" via the Configuration button.

If it works with the deafult repaints, maybe you used an old, not compatible repaint. provide me a link to the repaint and I can check it.

Link to post
Share on other sites

could i ask what plane as i only seemed to get this issue with A320 but not the a319 or a321. 

i did even try to enter it in manual as well and it wouldn't accept it. 

 

 

Link to post
Share on other sites

Phil, nobody else is experiencing this problem, so maybe somehow your installation got brocken. I recommend to

- uninstall all buses, A31x and A32x

- delete any remaining folders

- restart your PC

- download the latest installers from your shop acccount

- install them in a folder outside P3D and the Documents folder, something like c:\P3D Addons

- update them as I told above via the ASUpater.

Link to post
Share on other sites
23 hours ago, mopperle said:

Phil, as a small hint to make readable screenshots, dont use your smartphone. Just use the built-in function of P3D by using the "V" key or use the "Snipping Tool" that comes with Windows.

 

Regarding your problem:

First, update your Bus via the ASUPdater by enabling "Experimental Update" via the Configuration button.

If it works with the deafult repaints, maybe you used an old, not compatible repaint. provide me a link to the repaint and I can check it.

hi 

 

thanks for the tip that's good to know 

 

i have the latest version the experimental updates enabled 

Link to post
Share on other sites
29 minutes ago, mopperle said:

Phil, nobody else is experiencing this problem, so maybe somehow your installation got brocken. I recommend to

- uninstall all buses, A31x and A32x

- delete any remaining folders

- restart your PC

- download the latest installers from your shop acccount

- install them in a folder outside P3D and the Documents folder, something like c:\P3D Addons

- update them as I told above via the ASUpater.

this is the file that i used and downloaded the other day

Airbus A320-232 British Airways G-EUYR - Airbus A320/A321 liveries - AEROSOFT COMMUNITY SERVICES

Link to post
Share on other sites
3 hours ago, pwelland said:

it seems to work if i clicked cold & dark 

 

Okay, you might have mot updated as we recommend (disable computer security and run the installer or  AS Updater as Admin. You probaly need to uninstall and reinstall. I posted the entire procedure for this sometime ago in the Airbus section. I'm on the road right now otherwise I'd like to it. It's a pinned post.

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...