Jump to content

Slight ND Route drawing issue


Recommended Posts

The Airbus as a slight issue in drawing the Transition from WILLO to 26L at EGKK ... after HOLLY it should route  WILLO then left turn to D114Y then dct to MAY but as you can see it's not doing it and has drawn it wrong, its drawn the track from HOLLY to WILLO parallel then its turned left to WILLO then dct to D114V ... the left-hand curve should be after WILLO and should not be parallel to it

 

Was using the latest Airbus A320 update and an up to date Navigraph data set...... an easy test... use the DISIT or KIDLI 1G STAR and select the Transition from WILLO for 26L

 

Thanks, Rich

1Untitled.jpg

11Untitled.jpg

Link to comment
Share on other sites

I fly to Gatwick a lot in the Aerosoft buses and had wondered about this for ages. Perhaps it's how they interpret the Navigraph data?

 

The RNAV coding tables for DISIT 1G and KIDLI 1G are here: https://www.aurora.nats.co.uk/htmlAIP/Publications/2020-12-31-AIRAC/graphics/203621.pdf

and the coding for the terminal hold, as shown in your ND screenshot, is here: https://www.aurora.nats.co.uk/htmlAIP/Publications/2020-12-31-AIRAC/graphics/203631.pdf

 

From the way it's drawn on the ND it looks like the Aerosoft bus reads the initial hold course for WILLO correctly (283 degrees) but after a mile it inserts some other route. Maybe it's reading a specified exit heading from WILLO? Or an entry heading for D114V (which seems to be shown on the charts for the ILS26L initial approach as D22.0 MID)

 

Or perhaps Navigraph has manually created the waypoint D114V instead of implementing D22.0 MID and it's confused the Aerosoft bus? D114V is not shown on the coding tables for the STARs or the ILS DME 26L.

 

Strangely, the "other" A320 seems to read and follow D114V as intended. From memory (been a while) the Majestic Q400 also reads it OK.

  • Like 1
Link to comment
Share on other sites

If I don't insert the Transition then up to WILLO it's fine with a disco after WILLO, that's how i had to fly it tonight for the Gatwick event on Vatsim , the issue as you say seems to be how the Airbus reads the data from WILLO with a left turn to D114V it just draws a direct too which is wrong, i use Navigraph for all my add-ons, and they fly that part fine bar the Aerosoft Airbus, saying that i  sometimes use an A321 in Xplane from another developer and that has issues with that part as well.. and will miss  WILLO out completely (at least the Aerosoft Airbus gets to WILLO lol ) ... Just wondered if anyone from Aerosoft can fly this using Navigraph  and confirm the issue please ... DISIT or KIDLI 1G STAR then put in the 26L transition from WILLO.

 

Thanks

Rich

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...