Jump to content

Simwings EDDH : double taxiway lights


GSalden
 Share

Recommended Posts

  • Developer

- Please check that the Insert Point in the Orbx tool (if used) is still blow the airport addons 

- Check, that other EDDH addons are  completely removed, if present before

- Check, if you use Sode and maybe had installed another Hamburg Addon before, that there are no EDDH related xmls in the Sode xml folder been left.

(the sim-wings Sode jetway file calls AJS_EDDH.xml)

  • Upvote 1
Link to comment
Share on other sites

Oliver, you're probably right about the SOD xml file: I found an old one from Justsim from a previous version from P3Dv4! I haven't tested it yet but I'm 99% sure this caused the problems.

 

EDIT: removing the Justsim EDDH SODE xml file fixed it! Thanks Oliver!

Link to comment
Share on other sites

  • Developer
6 minutes ago, Thralni said:

Oliver, you're probably right about the SOD xml file: I found an old one from Justsim from a previous version from P3Dv4! I haven't tested it yet but I'm 99% sure this caused the problems.

Ok, easy as known of them.

Please check too, if there is still a EDDH folder in the simobjects subfolder of SODE, AJS... is sim-wings related here too, so Ok. The simobjects will not generate issues, but fill your disk and memory, so obsolete too.

Link to comment
Share on other sites

  • Developer

 

Some payware products use SODE as needed part of there addons, but don’t care about this parts while deinstall.
Please check in future first, what you have installed before, special if SODE is part of it, and take care that this parts are remove too. 
 

As Benjamin reported on Avsim, that the remove of the JS Files fixed the issue, I close this one here.

Link to comment
Share on other sites

  • OPabst locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...