Jump to content

VHF Frequency issues in Airbus


Recommended Posts

Hi,

I received a departure frequency in LFMN from ProATC-X of 121.77, but could not set this frequency in VHF1 nor VHF2. The setting always jumped the .770 to either .775 or .765. After that it would switch in .005 increments. It happened in the A321 Professional (V1.4.1.2) as well as the A330 Professional (V1.0.3.2). I am using P3Dv4 (V4.5.14.34689)

Obviously since I could not tune the clearance frequency, ProATC-X would not work.

There are many frequency issues in the forum, but they are rather old.

Thanks for help

Link to post
Share on other sites

Ok, there are still issues with ProATC. But is it normal for the VHF frequency to increment from .760 to .765, jump to .775 and to .780, basically not allowing the .770 setting?

Or is this the issue with ProATC?

Does anyone have a workaround, since I can never get clearance from ProATC and I have to shut it off. I don't think I can change the clearance frequency in ProATC?

Thanks

Link to post
Share on other sites
  • Deputy Sheriffs

Hello Juergen,

Yes, this is normal. The frequency spacing is 8.33 kHz and thus it will skip through some 5 kHz frequency steps. .770 being one of these that it skips.

To keep things a bit simpler, we would appreciate if all ProATC related discussion could be held in the same topic that was already opened about the issue. At this point all that can be said is that we are in contact with Pro-ATC and looking for a solution.

 

Link to post
Share on other sites
  • 3 weeks later...

Noticed another VHF Frequency bug, in the A330. Tried to select 135.725 to call a VATSIM station, but every .725 frequency in the range higher than 131.xxx, gets reverted to 13X.724. So it doesn't let me connect on the correct frequency.

 

I have the most current A330 version, 1.3.1 from the AS Updater. And I am not using ProATC 

Link to post
Share on other sites
  • Deputy Sheriffs
41 minutes ago, Tobias94 said:

Noticed another VHF Frequency bug, in the A330. Tried to select 135.725 to call a VATSIM station, but every .725 frequency in the range higher than 131.xxx, gets reverted to 13X.724. So it doesn't let me connect on the correct frequency.

 

I have the most current A330 version, 1.3.1 from the AS Updater. And I am not using ProATC 

Please enable experimental updates. And install 1.0.3.2

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...