Jump to content

VNAV lässt sich nicht Einschalten


Bernhard Brandl
 Share

Recommended Posts

Da ich bei der ZIBo neu bin (fliege sonst Airbus), habe ich einige Tutorials angesehen, die aber leider alle schon eher alt sind. Dort wir immer gezeigt, dass man nach der Programmierung des FMC sowohl LNAV als auch VNAV einschaltet. Bei mir funktioniert das leider nicht. LNAV kann ich einschalten aber VNAV nicht. Wenn ich dann abgehoben bin und den Autopiloten einschalte aktiviert sich LEVEL CHG und dann LEVEL HOLD automatisch. Is da jetzt neu und realistischer oder habe ich etwas übersehen?

Link to comment
Share on other sites

Hallo Bernhard,

es könnte aber auch sein, das im FMC die PERF INIT - Page ; N1 LIMIT Page und  höchstwahrscheinlich die TAKEOFF REF Page nicht sauber gefüllt sind.

 

Wenn doch, Ist der Vorschlag für V1;VR;V2 in der TAKEOFF REF -Page mit LSK 1-3 Rechts bestätigt?

 

grafik.png.7f593eb3aaf6eb4f5e02e6ed6c31ab8c.png

 

 

 

 

Link to comment
Share on other sites

Ja, passiert in der Hektik alles schon mal, aber eines sei bewußt, an der ZIBO liegt es nicht.

Wenn du LNAV nicht aktivieren kannst, stimmt an der Route bis zum STAR  ( Standard Arriaval ) was nicht

Wenn du VNAV nicht aktivieren kannst, stimmt in der Fütterung des FMC was nicht.

 

Viel Erfolg und berichte, woran es lag.

 

Gruß Micha

Link to comment
Share on other sites

Hallo zusammen. Ich kann nun mit einer Erfolgsmeldung aufwarten. Ich habe meinen ersten Komplettflug absolviert und alles hat planmäßig funktioniert. Es dürfte an einem Detail bei der Programmierung des FMC gelegen haben. Ich muss hier bei der Eingabe der Wetterinformationen bei einem Detail scheinbar geschlampt haben. Ich kann nicht mehr genau sagen was ich da verbockt habe, aber irgendwas hab ich da aus den Augen verloren und in den Sand gesetzt. Die SID war auf jeden Fall in Ordnung und auch die V-Speeds hatte ich richtig drin. Die Eingaben am Glareshield haben auch gepasst. Soweit habe ich alles nachvollziehen können, deshalb tippe ich auf die Eingaben der Wetterinformationen zur Temperatur der CRZ-Altitude. Dort irgendwo muss ich einen groben Fehler gemacht haben. Jedenfalls funkt jetzt alles und weitern Flügen und Happy Landings steht nichts mehr im Wege. Danke nochmal für die Tipps. Langsam gewöhne ich mich an die Philosophie von Boeing ;-).

Link to comment
Share on other sites

vor 16 Minuten, Bernhard Brandl sagte:

Temperatur der CRZ-Altitude.

 

Eigendlich nicht, denn das ist nur Makulature in der Offline Phase.. Du Wirst ja in der Performance Page direkt nach Eingabe des Flightlevel zum Speichern aufgefordert, deshalb ist in der Offlinefliegerei der Wetterteil Wind+Temp. etwas untergeordet. Aber real natürlich wichtig

Ich beende die Eingabe stets mit CRZ WIND = 260/2 und ISA DEV = 15. Somit habe ich die Page gefüllt, weil ich kein echt Wetter fliege. Frißt mir im ungünstigen Fällen zu viele Ressourcen, weil die Wolkenlage meine FPS beeinflußt.

Der Flieger macht auch ohne diese Eingaben Wind+Temp das, was er soll.

Aber, du hast recht, bei der FMC Eingabe ist diesmal etwas genauer gearbeitet worden, als eventuell zuvor und deshalb hat der Flug geklappt.

 

Für alle Weiteren wünsche ich viel Spaß und gutes Gelingen

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...