Jump to content

CTD AIRBUS 330


Recommended Posts

Hi guys:

 

I'm getting random CTD's while flying the AIRBUS 330 product, I have a powerful PC, very updated software under latest version of Window 10, Prepar3D, etc... but it only happens with this add-on. I did read a post of the forum user: @Manducci (posted 22th of April), he said has fixed... but no any solution were report. Please I need help... I like this product of Aerosoft.

 

Thank you very much!

Link to post
Share on other sites
  • Deputy Sheriffs

Not really helpfull, as this user never gave any feedback.

And as long as we have no details, like error message, circumstances, screenshots etc., not a lot we can do.

Link to post
Share on other sites
  • 3 weeks later...

So after the latest update, I am getting these D3D10Warp DLL crashes on the A330. I didn't want to start a whole new thread so I searched around first. But now I basically can't complete any long haul flight for my VA without fear of this aircraft crashing. This is a new issue for me as it was pretty stable previously. Have there been any updates about this?

Link to post
Share on other sites
  • Deputy Sheriffs
19 minutes ago, Bigt said:

So after the latest update, I am getting these D3D10Warp DLL crashes on the A330. I didn't want to start a whole new thread so I searched around first. But now I basically can't complete any long haul flight for my VA without fear of this aircraft crashing. This is a new issue for me as it was pretty stable previously. Have there been any updates about this?

Only thing to prevent that was a different setting in the configurator for Force Software ECAM Rendering.

Link to post
Share on other sites
9 minutes ago, masterhawk said:

Only thing to prevent that was a different setting in the configurator for Force Software ECAM Rendering.

I will try that at the end of this flight. Thanks for the tip.

Link to post
Share on other sites

just a short notice: I am getting exactly the same issue - so I dont think anymore it is connected to HW effects. I tsays that there was a problem with the d3d10warp.dll like the issue mentioned in April and happens for both, die A330 as well as the A320/321. It mostly happens after around 1:30 of flying - crashing directly to desktop without error message. Activs Sky & Active Skye cloud arts is used as well. I deleted the whole sim now and currently setting up completely new -> will come back if I experience it again but in general I dont think its an issue related to HW problems nor it that it will be solved by microsoft (which was suggest in the April-thread in the .dll file) as more and more users seem to face it with the Aerosoft Airbus Professionell series :(. 

Link to post
Share on other sites
  • Deputy Sheriffs

Hi JacobS,

if your windows version up to date. D3D10warp.dll is a system file that could be outdated or corrupted and thus cause a CTD. Also make sure that your graphics card driver is up to date.

You could also have a look here for further information and possible solutions for this issue: https://answers.microsoft.com/en-us/windows/forum/all/i-have-a-corrupted-d3d10warpdll-file-how-can-i-fix/103b008c-e819-48ae-a347-67c84c7b77bc?messageId=d91f7471-61c6-46f6-b4ba-384aad20b57e

  • Thanks 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...