Jump to content

Aerosoft CGN Airport - VDGS not working


Atschi
 Share

Recommended Posts

  • Developer

Hi,

The VDGS objects are treated similarly to ground crew marshallers, the frequency these objects spawn are based on the "Vehicle Density" option.
Selecting a stand equipped with a VDGS as the destination during flight planning also increases the chance for such an object to spawn.

  • Thanks 1
  • Upvote 1
Link to comment
Share on other sites

  • 1 month later...
  • Developer

Hi, below is an example from Trondheim airport, but the systems are identical.
Since the guidance part of the system works in a similar way as the default marshallers they'll activate after you request taxi to gate from ATC.

 

https://forum.aerosoft.com/index.php?/topic/157360-do-the-vdgs-systemswork-envaeddk/&do=findComment&comment=1003790
 

  • Like 1
  • Upvote 1
Link to comment
Share on other sites

3 hours ago, Atschi said:

But still it does only show UTC Time and no Distance Guidance... What am I doing wrong? xD

Try setting the Traffic setting to Default.  Too high a setting doesn’t activate marshals and thus VDGS also. That’s what I did to resolve the issue. 

  • Upvote 1
Link to comment
Share on other sites

I had the same problem yesterday at EDLP from Aerosoft. Only showing time.
But maybe I have an idea - would be worth a try.

I normally use the A320NX Mod - as many do.
As this mod also makes problems with the flightschool and the landing challenges...maybe it also does not work properbly with the VDGS.
Maybe we have to unistall and have a look if it works then.

  • Upvote 1
Link to comment
Share on other sites

  • Developer

Did you see if the rest of the ground equipment models at the stand you were parking at spawned as well? Such as the GPU, Catering truck, baggage trolley and the default marshaller? If those spawn the VDGS model should also spawn.

  • Upvote 1
Link to comment
Share on other sites

Hi Jo
As far as I understand Atsch it is not the problem the the VDGS does not show up. It is there but only showing Zulu-Time.
Shouldn't it guide us to the right parking position?
I had the same problem (no guidance and only showing time) yesterday als EDLP.
I thought it might be an issue with my A320NX mod but also with the standard A320neo the problem is still there.
Have set medium ground vehicls and workers and no ground airplanes and no ai traffic. So I'm the only airplane at the airport. so nothing that could interfere.
Maybe Asobo/MS mixed up something with the last update so the airplane is not recognised anymore (would not be the first time they broke something with an update).
This is what I see at EDLP now as i apprach a gate. Will check if its similar at EDDK

grafik.thumb.png.4ccee0cfa93dfaadb7c7b3fed4c326a7.png

  • Thanks 1
Link to comment
Share on other sites

  • Developer

If you start at a stand the VDGS will show you the UTC time. When you arrive at the airport and get taxi instructions to the stand the guidance part of VDGS activates.
Did ATC give you taxi clearance to that stand? Did you see the regular default marshaller?

  • Upvote 1
Link to comment
Share on other sites

No haven't done a full landing with gudiance to the stand.
Just started at the runway an rolled to the stand now.
But yesterday I did a normal flight with landing and guidance to the stand, and it showed the same.
But as said with the A320 Mod yesterday.
Think I'm gonna do a short test flight today or tommorow and report back.
If this problem is there with the standard A320neo.

  • Upvote 1
Link to comment
Share on other sites

  • Developer

Did a quick test round in the traffic pattern at EDLP with the A32NX mod similar to what I did in the link in my previous post at Trondheim. 

 

After landing and getting clearance from ground to the stand I set as my destination the VDGS system activated as it should along with the default marshaller.

EDLP_001.jpg

After shutting down the system reverted to the default off state, showing the UTC time.

EDLP_002.jpg

As far as I can tell there shouldn't be any issues with the A320, let me know if the guidance part still doesn't activate.

  • Like 1
  • Upvote 1
Link to comment
Share on other sites

Yes you're right. after a normal flight and landing and with guidance to the stand it worked.

At least with the standard A320. But as you said The A320NX is also no problem there must have been something wrong yesterday.
Maybe there wasn't a marshaller spawned.. don't know anymore.
 

grafik.thumb.png.67eb0d01b32b332ea78ac7c7b1f8558d.png

  • Upvote 1
Link to comment
Share on other sites

15 hours ago, daan_vb said:

I’m guessing this doesn’t work with VATSim, in that you don’t know what gate you will be assigned until you have landed...?


Only if you request a gate that could have a VDGS and you get lucky. The game has no way of knowing where you are going to go unless you use the in game ATC. 
 

I’ve never been lucky enough on IVAO. 
 

Would be great if either 1) the sceneries could be set up to always spawn them at the relevant gates (there aren’t many at each airport) or 2) have an option to request a specific gate in game therefore once you get assigned one by the controller (on VATSIM for example) then you could select that in game and the services would spawn. 

  • Upvote 2
Link to comment
Share on other sites

Hey, thanks for those many replies. Actually it worked today. Last time I tried, there spawned no Marshaller so the VDGs wouldn't work aswell. Thank you for your help. Traffic settings are default btw. (50)

 

  • Upvote 1
Link to comment
Share on other sites

  • 3 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...