Jump to content

Content Manager Update ?


Recommended Posts

I have the boxed version now updated to version 1.10.11.0 - and the MFS work OK.

 

I am however surprised to to see in the Content mgr that almost all installed packages read: "NEWER GAME VERSION REQUIRED TO UPDATE" - what does it mean and if applicable what shall I do?

The Core content is "UP TO DATE"

 

Åke

Link to comment
Share on other sites

It remain as I wrote above despite of updating the Microsoft Shop. There was several item waiting for update but none related to MFS. Frankfurt Airport for example have this text I mentioned above in the Content Manager with version 0.1.30 

Can anyone explain what the text mean in practise?

 

Åke

Link to comment
Share on other sites

42 minutes ago, Mathijs Kok said:

Sometimes a part of the content is released before the sim version that is required is around. You do not have to do anything, will sort itself out.

Perfect,

thanks Mathijs, 

 

Åke

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...