Jump to content

Aerosoft Airport Köln/Bonn CTD


Recommended Posts

Okay, I could solve the problem for me. Unfortunately, I don't know exactly what has helped to make it a success.

On the one hand I increased my virtual memory. On the other hand, I have deleted the content.xml, so that this file is created new by the MFS2020.

You can find the content.xml here:

C:\Users\<username>\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache

Link to post
Share on other sites

Is this problem solved in between? Because I own MSFS too and would like to get some airports for it, but I see there are obviously issues with Aerosoft products and MSFS. So I would wait so long till the issues are solved.

 

A kind feedback from my side, about something I  sometimes see here (and I mean in honestly: KIND feedback just to be keen of) 😉 

If only one/or several out of thousends of users report an issue, does this really exclude that Aerosoft products have this issue? Or could it be that maybe just not enough users report them for other reasons? As they have enough else to fly to.   

 

Any feedback would be welcome! 

 

Thanks a lot!

Marcus

 

 

Link to post
Share on other sites
  • 4 weeks later...

Hi all. I purchased EDDK today and seem to have the same issue. I can start a flight on Rwy32R but when I get over the terminal area I get a CTD. I have removed the addon and flown the same flight with the default Airport and have no issue. I have over 330 addons including many high end airports like Seattle, NY and your EDLP Paderborn and don't have any issue. Is there a known solution please.

 

Cheers Anton von Sierakowski

 

Here are my system specs....

 

Specifications
 
Motherboard
ASUS Gryphon Z87 TUF Micro-ATX Motherboard.
 
Processor
Intel Core i7 4770K 4.3GHz Quad Core Unlocked CPU, LGA1150
 
CPU Cooling
Noctua D14 Super Air CPU Cooler
 
RAM
16Gb Kingston HyperX BLU 1600 (4x4Gb)
 
Graphics
1 x ASUS GeForce RTX 2060 TUF 6GB GDDR6 
 
Drives
- 240Gb Kingston HyperX 3K SSD 2.5 Boot drive with Win10 64bit OS (See below)
- 1Tb Samsung 850 EVO SSD 2.5 for Fsim (P3Dv4)
- 240Gb Kingston HyperX 3K SSD 2.5 for AeroFly2
- 2TB 3.5" 7400RPM (Seagate ST2000DM001) User Data and non system Programs
 
Chassis
Cooler Master Storm Trooper Side panel case
 
Power Supply
Corsair RW850W
 
Monitor
Samsung SyncMaster 24" LED Monitor (24B300H)
1920x1280
LG 19" W-1943TE 2nd monitor

Keyboard, Mouse and Controls

Corsair Vengeance K95 Gaming Keyboard
Corsair Vengence M65 Gaming Mouse
Saitek X55 Rhino Stick and Throttles
Saitek Pro Flight Rudder Pedals
 
Optical Drive
Pioneer BDR-208DBKS Blueray writer
 
Card Reader
Thundertake Extreme Speed 3.0 Card Reader
 
Comms
LAN
4Tb NAS
N600 Dual Band 300Mbps Gateway Wireless + USB
Bluetooth
 
Operating System
MS Windows 10.0 64-Bit Home Ver 1909
OS Build 18363.1256
Link to post
Share on other sites
  • 4 weeks later...

Hi,

 

I have the same problem. Only when approaching EDDK. When taking off from it, no problems. And it works, when I do a short haul (around 1h or less) to EDDK. When doing longer flights (1:30h and above), approachng into EDDK causes a CTD. I also have EDDL installed. Don't know right now, if it would be the same issue there.

 

My eventlogger says, it's a problem with CoherentUIGT.dll.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...