Jump to content

Thrustmaster Airbus Edition und A320X im P3D v4.5


Recommended Posts

Ein freundliches Hallo in die Runde. In der Hoffnung , das die Frage hier richtig platziert ist. Wenn nicht, bitte ich die Moderatoren, diese an die richtige Stelle zu verschieben. Nun zur Frage. Nach langem Warten kam er nun am 23.10. Heiß ersehnt , aber schon mit so einer gewissen Vorahnung. Ich hatte ihn jetzt soweit , das zumindest das Starten der Triebwerke gut funktionierte. Auch die Schubhebel funktionierten, mit Ausnahme der Reverser. Also auf das Update gewartet. Immerhin bestellt man dieses Produkt um das richtige Feeling zu erhalten.  Heute das Update installiert mit dem Ergebnis, wie nicht anders zu erwarten, es jetzt nur noch schlimmer ist. Hier nun meine Frage. Hat jemand den Quadrant im A320X so zum Laufen gebracht, dass er inklusive der Rastierungen CL/TOGA und Reverser funktioniert ? Noch ein Zusatz. Ich bin sicherlich des Englischen mächtig , für den Hausgebrauch. Aber ist es denn zu viel verlangt , eine deutsche Anleitung zu bekommen. Was mir noch einfällt, gibt es denn irgendwann mal wieder einen Flugsimulator / Addons / Sticks /Throttle usw die einfach Plug and Play funktionieren? Die letzte Frage nur so am Rande .Aber gefühlt läuft kein Sim mehr ohne ein Studium in IT und stundenlanger Konfigurationsarbeit. Schon mal vielen Dank für den Fall , dass mir jemand helfen kann. VG Steffen

Link to post
Share on other sites

Hallo EDMA,

vermutlich ist deine Calibrierung nicht in Ordnung. Stelle einen ENG Master auf ON, dann calibrieren in alle Rchtungen, einschließlich Umkehrschub.

Danach Schubhebel in Mittelstellung "CL" und SAFE abspeichern.

So hat es bei mir funktioniert

Gruß Helmut

Link to post
Share on other sites

Hallo Helmut

Zuerst schon mal Danke für deine Hilfe. Hast du die Kalibrierung im P3D , über die Systemsteuerung oder über Target GUI gemacht? Gruß Steffen

 

Es waren jetzt ziemlich genau 22 Minuten. Es hat funktioniert. Darauf muss man aber auch erstmal kommen. Im P3D Controls Menü ... kalibrieren , zuerst über den gesamten Bereich. Dann das Kalibrierungsfenster nicht verlassen. Schubhebel in die einzelnen Stellungen bringen und in jeder einzelnen Stellung wieder speichern. Danke an Helmut für den entscheidenden Hinweis. Gruß Steffen

Link to post
Share on other sites

Hallo Steffen,

ja, ich habe die Calibrierung über P3D / Options / Calibration / Conroller - Q-Eng 1&2 - gemacht. Wichtig war, den Schubhebel zum Schluß in die CL Stellung

bringen und abspeichern.

Freut mich zu lesen das es funktioniert.

Liebe Grüße Helmut

Link to post
Share on other sites

Hallo,
vielen Dank für die Anleitung. 
Nachdem ich über den Updater die Version 14.10 installiert habe, geht der A3xx Configurator nicht mehr "CPDLC.ini not found. Die Version 14.0.1. in meinem Account ist aber lediglich für den V5 vorgesehen.
Hat einer vielleicht dazu eine Idee? Ist die Installation der Version 14.0.1 auch mit dem V4.5. kompatibel? 
Für den V4 finde ich lediglich die Version 1.3.1.0, die ja den Thrustmaster noch nicht unterstützt.
Vielen Dank und beste Grüße, Bjrön

Link to post
Share on other sites

Hallo ,

 Bei mir funktioniert es mit V4.5. Ich suche gerade nach der Versionsnummer des Configurator .... dann könnt ich dir sagen welche Version es ist. Was ich dir aber sagen kann , dass in meiner Version der TCA Quad auswählbar ist. Sollte also eine aktuelle bzw. sogar die aktuellste Version sein.

 

Gruß Steffen

Link to post
Share on other sites

Hallo zusammen.

 

Irgendwo stelle ich mich hier zu doof an.

Muss ich zunächst DirectInput oder Raw Input auswählen? (unter Other Controls)

 

Wenn ich DirectInput auswähle komme ich beim Klicken auf Calibrate Device immer nur auf die Kontrollfeldseite (außerhalb des P3D), wo ich alle Knöpfe und Achsen sehe. Aber da ist nix zum Einstellen.

Versuche ich es über Raw Input dann passt das nicht mit der Beschreibung auf Seite 40 zusammen...

 

Was mache ich falsch?

 

Danke

Ralf

Link to post
Share on other sites

Direct Input. 
Dass es kein Calibration Feld gibt, liegt am Treiber. Macht aber auch nix, solange auf der Übersicht alles wie erwartet ist.

Im Configurator TCA Quadrant aktivieren, die beiden Achsen im SIM zuweisen.

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...